<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="https://www.parent.co/xmlrpc.php"/>
<title>Elaine Aron&#039;s &quot;The Highly Sensitive Child&quot; Was Exactly the Book We Needed</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Montserrat:400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Elaine Aron's 'The Highly Sensitive Child' Was Exactly the Book We Needed">
<meta name="twitter:description" content="When I first started reading 'The Highly Sensitive Child,'  I couldn't believe there were other kids like my sweet, sensitive, yet uniquely challenging son.">
<meta name="twitter:image" content="https://www.parent.co/wp-content/uploads/2017/09/GettyImages-616002108-e1504572013104.jpg">
<meta name="twitter:site" content="@helloparentco">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3");src:url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3#iefix") format("embedded-opentype"),url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.3") format("woff"), url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.3") format("truetype"),url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<meta property="og:image" content="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/09/GettyImages-616002108-e1504572013104.jpg?resize=200%2C170&amp;ssl=1"/><meta property="og:site_name" content="Parent Co."/><meta property="og:title" content="Elaine Aron&#039;s &quot;The Highly Sensitive Child&quot; Was Exactly the Book We Needed"/><meta property="og:type" content="article"/><meta property="og:description" content="Practically since he was born, my son, now seven, has seemed different. He is many things, but he is not relaxed or easygoing. Once, when he was just three, someone asked..."/><meta property="og:url" content="https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/"/><meta name="author" content="Julia Arnold">

<meta name="description" content="When I first started reading &quot;The Highly Sensitive Child,&quot; I couldn&#039;t believe there were other kids like my sweet, sensitive, yet uniquely challenging son."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/"/>
<link rel="publisher" href="https://plus.google.com/+ParentCo/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Elaine Aron&#039;s &quot;The Highly Sensitive Child&quot; Was Exactly the Book We Needed"/>
<meta property="og:description" content="When I first started reading &quot;The Highly Sensitive Child,&quot; I couldn&#039;t believe there were other kids like my sweet, sensitive, yet uniquely challenging son."/>
<meta property="og:url" content="https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/"/>
<meta property="og:site_name" content="Parent Co."/>
<meta property="article:publisher" content="http://www.facebook.com/HelloParentCo"/>
<meta property="article:author" content="FranticMama"/>
<meta property="article:tag" content="books and reading"/>
<meta property="article:tag" content="communication skills"/>
<meta property="article:tag" content="parent and child"/>
<meta property="article:tag" content="personality"/>
<meta property="article:tag" content="stress and anxiety"/>
<meta property="article:section" content="Raising Kids"/>
<meta property="article:published_time" content="2017-09-05T07:50:22-04:00"/>
<meta property="article:modified_time" content="2017-09-04T23:02:40-04:00"/>
<meta property="og:updated_time" content="2017-09-04T23:02:40-04:00"/>
<meta property="og:image" content="https://www.parent.co/wp-content/uploads/2017/09/GettyImages-616002108-e1504572013104.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="840"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//js.hs-scripts.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Feed" href="https://www.parent.co/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Comments Feed" href="https://www.parent.co/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Elaine Aron&#8217;s &#8220;The Highly Sensitive Child&#8221; Was Exactly the Book We Needed Comments Feed" href="https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parent.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="selz-dialog-css" href="https://www.parent.co/wp-content/plugins/selz-ecommerce/dist/css/dialog.css?v=1.6.7&#038;ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-color-picker-css" href="https://www.parent.co/wp-admin/css/color-picker.min.css?ver=4.8.1" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.parent.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2" type="text/css" media="all"/>
<link rel="stylesheet" id="wpProQuiz_front_style-css" href="https://www.parent.co/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css-css" href="https://www.parent.co/wp-content/plugins/text-slider/public/../includes/font-awesome/css/font-awesome.min.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-ie7-css-css" href="https://www.parent.co/wp-content/plugins/text-slider/public/../includes/font-awesome/css/font-awesome-ie7.min.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="text-slider-plugin-styles-css" href="https://www.parent.co/wp-content/plugins/text-slider/public/assets/css/public.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="social_warfare-css" href="https://www.parent.co/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.3" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0" type="text/css" media="all"/>
<link rel="stylesheet" id="md-bone-vendor-style-css" href="https://www.parent.co/wp-content/themes/bone/css/vendor.css?ver=1.7.1" type="text/css" media="all"/>
<link rel="stylesheet" id="md-bone-style-css" href="https://www.parent.co/wp-content/themes/bone/style.css?ver=1.7.1" type="text/css" media="all"/>

<style id="jetpack_facebook_likebox-inline-css" type="text/css">
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel="stylesheet" id="md-bone-child-style-css" href="https://www.parent.co/wp-content/themes/bone-parentco/style.css?ver=1.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.parent.co/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2" type="text/css" media="all"/>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://www.parent.co/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js"></script>
<script>window.jQuery.migrateMute || document.write('<script src="https://www.parent.co/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/text-slider/public/assets/js/text-slider.min.js?ver=1.0.0"></script>
<link rel="https://api.w.org/" href="https://www.parent.co/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parent.co/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parent.co/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="https://www.parent.co/?p=325854"/>
<link rel="alternate" type="application/json+oembed" href="https://www.parent.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.parent.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F&#038;format=xml"/>

<script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-58120429-1', 'auto');
                    ga('send', 'pageview');

                    </script>
 <style>

		#text-slider {
			width: 100%;
			position: relative;
			font-family: 'Open Sans';
			font-size: 90px;
			font-weight: 600;
			line-height: 85px;
			height:auto;
			overflow:hidden;
			
		}

		#text-slider article {
			width:100%;
			position:absolute;
			top:0;
			left:0;
		}

		#text-slider span {	
			display: block;
		}
		#text-slider-controls {
			width: auto;
			height: auto;
			float:right;
			margin:3%;
			/*position: absolute;
			bottom: 0;
			right: 0;*/
		}
/*		
		#text-slider-controls .prev {	
			float: right;
		}
		#text-slider-controls .next {	
			float: right;
		}
*/
		#text-slider-controls a {
			text-decoration: none;
		}
		.nav-color {
			color: #000;
			font-size:86px;
		}
		.nav-color:hover {
			color: #eee;	
		}

		
				#text-slider .text-slideshow article{

						font-family: 'Arial Black','Arial Black',Gadget,sans-serif;
			
			font-weight: 400;
			font-size: 18px;

			color: #32689e;
		} 

		#text-slider .text-slideshow article span {

						font-family: Georgia,Georgia,serif;
			
			font-weight: 400;
			font-size: 60px;

			color: #446d7c;
		}

		.nav-color {
			color: #eeeeee;	
			font-size: 86px;	
		}

		.nav-color:hover {
			color: #eeeeee;
		}
			
					</style>
<link rel="dns-prefetch" href="//jetpack.wordpress.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//s1.wp.com">
<link rel="dns-prefetch" href="//s2.wp.com">
<link rel="dns-prefetch" href="//public-api.wordpress.com">
<link rel="dns-prefetch" href="//0.gravatar.com">
<link rel="dns-prefetch" href="//1.gravatar.com">
<link rel="dns-prefetch" href="//2.gravatar.com">
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="dns-prefetch" href="//i1.wp.com">
<link rel="dns-prefetch" href="//i2.wp.com">
<style type="text/css">img#wpstats{display:none}</style><link rel="amphtml" href="https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/amp/"/><link rel="icon" href="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=270%2C270&#038;ssl=1"/>
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.pageHeading-title: {
	font-size: 14px;
	margin-top: 0;
	text-transform: uppercase;
	letter-spacing: .1em;
}

/* TEXT 2 SPEECH FEATURE */
.text2speech {
	padding-top: 20px;
	border-top: 1px solid #ccc;
	margin-top: 30px;
	margin-bottom: 25px;
}

.text2speech img {
	height: 39px;
	width:auto;
	margin-right: 10px;
	vertical-align: top;
}

.text2speech button {
	font-family: Oswald, Arial, Helvetica, sans-serif;
	letter-spacing: .2px;
	background-color: #fff;
	border-radius: 6px;
	border: 1px solid #ccc;
} 
		</style>
<style type="text/css" title="dynamic-css" class="options-output">.siteTitle--default{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;}.siteTitle--small{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;}.primaryBgColor,input[type="submit"],.postCategory,.progressContainer-bar,.reviewMeter-item-score,.reviewBox-summary-totalScore-wrap,.postTitle .featuredBadge,.btn.btn--solid,.postFormatLink .o-backgroundImg,.featuredBlock--slider article.noThumb,.post--review-meter-bar,.post--review-score, .post--tile.noThumb,.commentCountBox,.byCategoryListing-title i,.pageMasthead,.categoryTile .o-backgroundImg,.mdPostsListWidget .list-index,.widget_archive li:hover:after,.widget_calendar caption,.widget_calendar #today,.block-title span:after,.widget_mc4wp_form_widget input[type="submit"],.md-pagination .page-numbers.current,.offCanvasClose,.siteFooter-top-wrap{background-color:#8bbee5;}.primaryColor, .primaryColor:hover, .primaryColor:focus, .primaryColor:active, .authorName, .authorName a, .articleMeta-author a, .siteLogo-name,.articleTags-list > a:hover,.articleVia-list > a:hover,.articleSource-list > a:hover,.comment-author:hover,.bodyCopy a:hover,.post--card--bg.noThumb .postInfo .postMeta--author-author a,.loginFormWrapper .modal-close i,.navigation--offCanvas li > a:hover,.navigation--offCanvas li.current-menu-item > a,.postTitle .postFormatBadge,.widget_pages ul.children > li:before,.widget_categories ul.children > li:before,.widget_nav_menu .submenu-toggle,.widget_calendar td a,.tagcloud a:hover,.postTags-list > a:hover,.postVia-list > a:hover,.postSource-list > a:hover,.widget_recent_comments .comment-author-link,.widget_recent_comments .comment-author-link a,.tabs-nav li.active a,.widget_pages li > a:before,.postFormatBadge,.comment-author, .postMeta--author-author a,.postFormatQuote:before,.logged-in-as a:first-child,.menu--offCanvas li.current-menu-item > a,.siteFooter-copyright a{color:#8bbee5;}.titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date{font-family:Montserrat,Verdana, Geneva, sans-serif;letter-spacing:.1px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,{opacity: 0;}.ie.wf-loading .titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,{visibility: hidden;}body, .bodyCopy{font-family:"Open Sans",Verdana, Geneva, sans-serif;letter-spacing:.02px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body, .bodyCopy,{opacity: 0;}.ie.wf-loading body, .bodyCopy,{visibility: hidden;}label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small{font-family:Montserrat,Arial, Helvetica, sans-serif;letter-spacing:.2px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,{opacity: 0;}.ie.wf-loading label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,{visibility: hidden;}.siteHeader-content{background-color:#ffffff;}.featuredBlockBackground{background-color:#f9f9f9;background-repeat:no-repeat;background-size:cover;}.byCategoryListing{background-color:#f9f9f9;background-repeat:no-repeat;background-size:cover;}</style><style id="md-custom-style" type="text/css" media="all">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</style> 

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5M5XXR');</script>

<meta property="fb:pages" content="1538352156432151"/>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1607280266175876');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1607280266175876&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'mark',type: 'visitor' });
</script>
<script src="//cdn.taboola.com/libtrc/taboolaaccount-justinparentco/tfa.js"></script>

<script src="https://cdn.boomtrain.com/analyticstrain/parent-co/analyticstrain.min.js">
  </script>


<script type="text/javascript" src="//www.lightboxcdn.com/vendor/43e895ba-f339-4009-8843-840dc3173605/lightbox_inline.js"></script>


</head>
<body class="post-template-default single single-post postid-325854 single-format-standard is-smoothScrollEnabled">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5M5XXR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div class="siteWrap">

<header class="siteHeader siteHeader--standard siteHeader--standard--center">
<div class="siteHeader-content hidden-xs hidden-sm">
<div class="container">
<div class="flexbox">
<div class="siteHeader-content-component siteHeader-component--left flexbox-item">
<ul class="socialList socialList--inline metaFont">
<li class="socialList-facebook"><a href="https://www.facebook.com/helloparentco"><i class="fa fa-facebook"></i></a></li><li class="socialList-twitter"><a href="https://www.twitter.com/helloparentco"><i class="fa fa-twitter"></i></a></li><li class="socialList-instagram"><a href="https://www.instagram.com/helloparentco/"><i class="fa fa-instagram"></i></a></li><li class="socialList-pinterest"><a href="https://www.pinterest.com/helloparentco/pins/"><i class="fa fa-pinterest"></i></a></li><li class="socialList-youtube"><a href="https://www.youtube.com/channel/UCLPBlqlRYXLyAhEeY9Jo3Rw"><i class="fa fa-youtube"></i></a></li></ul>
</div>
<div class="siteHeader-content-component siteHeader-component--center flexbox-item">
<div class="siteTitle siteTitle--default metaFont">
<a class="siteLogo siteLogo--image" href="https://www.parent.co/" title="Parent Co." rel="home">
<img src="https://www.parent.co/wp-content/uploads/2016/12/LockUp_FullColor_New_FB_2.png" width="273" height="150" data-hidpi="https://www.parent.co/wp-content/uploads/2016/12/LockUp_FullColor_New_FB_2_2x.png" rel="logo" alt="Parent Co.">
</a>
</div> </div>
<div class="siteHeader-content-component siteHeader-component--right flexbox-item">
<div class="currentDate metaFont"><i class="fa fa-calendar"></i>Tuesday, September 5th, 2017</div>
</div>
</div>
</div>
</div>
<div class="siteHeader-nav js-searchOuter">
<div class="container">
<div class="flexbox">
<div class="siteHeader-component--left flexbox-item hidden-md hidden-lg">
<div class="menuToggleBtn js-menu-toggle btn btn--circle hidden-sm hidden-md hidden-lg"><i class="fa fa-navicon"></i></div>
<div class="menuToggleBtn js-menu-toggle btn btn--pill hidden-xs"><i class="fa fa-navicon"></i><span>Menu</span></div>
</div>
<div class="siteHeader-component--center flexbox-item hidden-md hidden-lg">
<div class="siteTitle siteTitle--small metaFont">
<a class="siteLogo siteLogo--image" href="https://www.parent.co/" title="Parent Co." rel="home">
<img src="https://www.parent.co/wp-content/uploads/2016/05/ParentCo_LogoType_XSmall.png" width="197" height="60" data-hidpi="https://www.parent.co/wp-content/uploads/2016/05/ParentCo_LogoType_Med_2x.png" rel="logo" alt="Parent Co." style="max-height:65px;">
</a>
</div> </div>
<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm flexbox-item">
<ul id="menu-simple-main" class="menu"><li id="menu-item-322261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a href="https://www.parent.co/e-workbook-easing-death-burden/">Get Our eBook</a></li>
<li id="menu-item-325764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325764"><a href="https://www.parent.co/write-parent-co/">Write For Us</a></li>
<li id="menu-item-294870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-295979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.co/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li id="menu-item-324748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.co/category/kid-made/">Kid Made Recipes</a></li>
<li id="menu-item-300736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.co/category/in-depth/">In Depth</a></li>
<li id="menu-item-291149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.co/category/back-talk/">Back Talk</a></li>
<li id="menu-item-18616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18616"><a href="https://www.parent.co/category/raising-kids/">Raising Kids</a></li>
<li id="menu-item-282075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282075"><a href="https://www.parent.co/category/first-person/">First Person</a></li>
<li id="menu-item-295980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.co/category/analog-life/">Analog Life</a></li>
<li id="menu-item-295978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.co/category/digital-life/">Digital Life</a></li>
<li id="menu-item-295981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.co/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-325763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325763"><a href="http://studio.parent.co/">Parent Co. Studio</a></li>
<li id="menu-item-302323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.co/wherewasi/">Podcast</a></li>
<li id="menu-item-323937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.co/category/parent-co-product-reviews/">Product Reviews</a></li>
</ul> </nav>
<div class="siteHeader-component--right flexbox-item">
<div class="compactSearch">
<div class="searchField metaFont">
<form class="searchField-form" method="get" action="https://www.parent.co/">
<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value>
<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
</form>
</div> <div class="searchToggleBtn btn btn--circle js-searchToggle hidden-sm"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
<div class="searchToggleBtn btn btn--pill js-searchToggle hidden-xs hidden-md hidden-lg"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i><span>Search</span></div>
</div>
</div>
 </div>
</div>
</div>
<div class="siteHeader--fixed js-fixedHeader js-searchOuter">
<div class="container">
<div class="flexbox">
<div class="flexbox-item">
<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm">
<ul id="menu-simple-main-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a href="https://www.parent.co/e-workbook-easing-death-burden/">Get Our eBook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325764"><a href="https://www.parent.co/write-parent-co/">Write For Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.co/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.co/category/kid-made/">Kid Made Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.co/category/in-depth/">In Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.co/category/back-talk/">Back Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18616"><a href="https://www.parent.co/category/raising-kids/">Raising Kids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282075"><a href="https://www.parent.co/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.co/category/analog-life/">Analog Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.co/category/digital-life/">Digital Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.co/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325763"><a href="http://studio.parent.co/">Parent Co. Studio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.co/wherewasi/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.co/category/parent-co-product-reviews/">Product Reviews</a></li>
</ul> </nav>
</div>
<div class="flexbox-item u-alignRight">
<div class="compactSearch">
<div class="searchField metaFont">
<form class="searchField-form" method="get" action="https://www.parent.co/">
<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value>
<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
</form>
</div> <div class="searchToggleBtn btn btn--circle js-searchToggle"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
</div>
</div>
</div>
</div>
</div>
</header>

<main class="layoutBody">
<div class="container">
<div class="layoutContent clearfix">
<div class="layoutContent-main hasRightSidebar">
<article itemscope itemtype="http://schema.org/BlogPosting" class="postSingle postSingle--headerTop hentry post-325854 post type-post status-publish format-standard has-post-thumbnail category-raising-kids tag-books-and-reading tag-communication-skills tag-parent-and-child tag-personality tag-stress-and-anxiety">
<header class="postSingle-header">
<ul class="postCategories list-inline"><li><a class="postCategory" href="https://www.parent.co/category/raising-kids/" title="View all posts in Raising Kids" rel="tag">Raising Kids</a></li></ul> <h1 itemprop="headline" class="postTitle entry-title">Elaine Aron&#8217;s &#8220;The Highly Sensitive Child&#8221; Was Exactly the Book We Needed</h1>
<div class="postMeta postMeta--3 flexbox">
<div class="flexbox-item">
<div class="postMeta--author postMeta--author--4 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/03/JuliaArnold.jpeg?fit=32%2C27&ssl=1" width="32" height="27" alt="Julia Arnold" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="metaText--sub">by</span>
<div class="postMeta--author-author metaFont fn">
<a href="https://www.parent.co/author/julia-arnold/" title="Posts by Julia Arnold" rel="author">Julia Arnold</a> </div>
</div>
</div>
</div>
<div class="flexbox-item">
<div>
<span class="metaText--sub">posted on</span>
<div class="metaFont metaDate"><abbr itemprop="datePublished" content="2017-09-05" class="published updated" title="September 5, 2017">September 5, 2017</abbr></div>
</div>
</div>
</div>
</header>

<div itemscope itemprop="publisher" itemtype="http://schema.org/Organization" class="hidden">
<meta itemprop="name" content="Parent Co.">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" class="hidden">
<meta itemprop="url" content="https://www.parent.co/wp-content/uploads/2016/12/LockUp_FullColor_New_FB_2.png"/><meta itemprop="width" content="273"/><meta itemprop="height" content="150"/> </div>
</div>
<meta itemprop="dateModified" content="September 4, 2017">
<a itemprop="mainEntityOfPage" href class="hidden"></a>
<div class="postFeaturedImg postSingle-featuredImg" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1200" height="840" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/09/GettyImages-616002108-e1504572013104.jpg?fit=1200%2C840&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="Little boy doing a somersault at home."/><meta itemprop="url" content="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/09/GettyImages-616002108-e1504572013104.jpg?resize=200%2C170&amp;ssl=1"/><meta itemprop="width" content="200"/><meta itemprop="height" content="170"/> </div>
<div itemprop="articleBody" class="postContent bodyCopy entry-content">
<div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/&media=https%3A%2F%2Fwww.parent.co%2Fwp-content%2Fuploads%2F2017%2F09%2FGettyImages-616002108-e1504572013104.jpg&description=Elaine+Aron%E2%80%99s+%E2%80%9CThe+Highly+Sensitive+Child%E2%80%9D+Was+Exactly+the+Book+We+Needed+via+%40helloparentco" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#e7d89492858d828493daa28b868e8982c2d5d7a6958889c2a2d5c2dfd7c2dede94c2d5d7c2a2d5c2dfd7c2dea4b38f82c2d5d7af8e808f8b9ec2d5d7b48289948e938e9182c2d5d7a48f8e8b83c2a2d5c2dfd7c2dea3c2d5d7b08694c2d5d7a29f8684938b9ec2d5d7938f82c2d5d7a588888cc2d5d7b082c2d5d7a98282838283c18588839edab08f8289c2d5d7aec2d5d7818e959493c2d5d794938695938283c2d5d7958286838e8980c2d5d7c2d5d5b38f82c2d5d7af8e808f8b9ec2d5d7b48289948e938e9182c2d5d7a48f8e8b83c2d5a4c2d5d5c2d5d7c2d5d7aec2d5d78488928b8389c2d5d093c2d5d785828b8e829182c2d5d7938f829582c2d5d790829582c2d5d788938f8295c2d5d78c8e8394c2d5d78b8e8c82c2d5d78a9ec2d5d79490828293c2d5a4c2d5d7948289948e938e9182c2d5a4c2d5d79e8293c2d5d792898e9692828b9ec2d5d7848f868b8b8289808e8980c2d5d7948889c9c2d5d7c2d5d7b5828683c2d5d78f829582c2d4a6c2d5d78f93939794c2d4a6c2d5a1c2d5a1909090c9978695828993c98488c2d5a1828b868e8982ca8695888994ca938f82ca8f8e808f8b9eca948289948e938e9182ca848f8e8b83ca908694ca829f8684938b9eca938f82ca8588888cca9082ca898282838283c2d5a1c2d4a192938ab8948892958482c2d4a3828a868e8bc2d5d192938ab88a82838e928ac2d4a39488848e868bc2d5d192938ab884868a97868e8089c2d4a3b488848e868bb0869581869582" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Elaine+Aron%E2%80%99s+%E2%80%9CThe+Highly+Sensitive+Child%E2%80%9D+Was+Exactly+the+Book+We+Needed&url=https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=Elaine+Aron%E2%80%99s+%E2%80%9CThe+Highly+Sensitive+Child%E2%80%9D+Was+Exactly+the+Book+We+Needed&url=https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><p class="p1">Practically since he was born, my son, now seven, has seemed different. He is many things, but he is not relaxed or easygoing.<span class="Apple-converted-space"> </span>Once, when he was just three, someone asked me to describe him. I was at a complete loss, eventually settling on, &#8220;He&#8217;s a complicated soul.” This got some laughs, but it&#8217;s still true: he simply cannot be summed up in a few basic character traits. Sensitive and emotionally intense are the most accurate descriptors.</p>
<p class="p1">Perhaps this strikes a chord with you.</p>
<p class="p1">My son has many wonderful characteristics. A clever sense of humor, an ear for music and numbers, and an arrestingly accurate memory. He observes and takes in more than most people. He also has traits that make him different, and often more challenging, than a lot of children. In our culture, differences often lead to misunderstandings.</p>
<p class="p1">For example, when my son was in preschool, he hated praise of any kind. He cried if someone yelled, &#8220;Good job!&#8221; at his soccer goal. He only recently accepted a rousing round of &#8220;Happy Birthday&#8221; before he blew out the candles. New situations, places, and people throw him for a loop and drive his anxiety to new heights. Don&#8217;t even get me started on the hell of doctor and dentist appointments, and facing people who want to hug him right off the bat. He is also physically sensitive. Tags on his clothes, seams in his socks, strong smells, new tastes, and water splashing on him bother him like crazy.</p>
<p class="p1">Some of these situations are unavoidable in daily life. While I wanted to embrace everything about my son, his intense reactions to daily activities put me in many embarrassing and tricky situations. My husband and I were at a complete loss about what to do to help him be comfortable and happy.</p>
<p class="p1">Enter the book, &#8220;<a href="https://amzn.to/2esEq4S" target="_blank" rel="noopener">The Highly Sensitive Child</a>,&#8221; by Elaine N. Aron. The author, a psychologist, conducted hundreds of interviews with children surprisingly similar to my little guy. When I first started reading it, I couldn&#8217;t believe there were other children like my sweet, sensitive, yet uniquely challenging son. I felt an extreme sense of gratitude and hope.</p>
<p class="p1">Aron calls these children &#8220;highly sensitive.&#8221; She isn&#8217;t diagnosing or labeling them with any kind of disability. She doesn&#8217;t pathologize sensitivity, but she does recognize that 15 to 20 percent of people in the world possess this temperament trait.</p>
<p class="p1">Aron writes that “[a] highly sensitive child is one of the fifteen to twenty percent of children born with a nervous system that is highly aware and quick to react to everything. This makes them quick to grasp subtle changes, prefer to reflect deeply before acting, and generally behave conscientiously. They are also easily overwhelmed by high levels of stimulation, sudden changes, and the emotional distress of others.” They exhibit strong reactions to situations that might barely register in less sensitive people.</p>
<p class="p1">Aron also addresses the variability within the HSC (highly sensitive child) population. “Because children are a blend of a number of temperament traits, some HSCs are fairly difficult – active, emotionally intense, demanding, and persistent – while others are calm, turned inward, and almost too easy to raise except when they are expected to join a group of children they do not know. But outspoken and fussy or reserved and obedient, all HSCs are sensitive to their emotional and physical environment.” So, although they all have high sensitivity in common, they are not mirror images of each other.</p>
<p class="p1">Aron goes on to argue that high sensitivity is an inherited temperament and that when we recognize its validity and respect these children&#8217;s wishes, they really do blossom, and their parents (and teachers and caregivers) can better appreciate and understand them. On her website, Aron notes that “to blossom, they absolutely must be raised with understanding. Otherwise, as adults they are prone to depression, anxiety, and shyness.” It&#8217;s our responsibility as parents to embrace and assist our children in interacting with the world around them.</p>
<p class="p1">In her book, Aron includes simple, reliable, true or false quizzes to help readers determine if they and/or their child is highly sensitive. As parents, this matters: for better or worse, our temperaments directly affect our children.</p>
<p class="p1">The author also offers practical advice for all types of parents, those who are the opposite of their kids and those who aren&#8217;t. These tips have already helped us better understand our son and have helped my patience enormously. Most of all, I love Aron&#8217;s mantra: To have an exceptional child, you must be willing to have an exceptional child.</p>
<div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/&media=https%3A%2F%2Fwww.parent.co%2Fwp-content%2Fuploads%2F2017%2F09%2FGettyImages-616002108-e1504572013104.jpg&description=Elaine+Aron%E2%80%99s+%E2%80%9CThe+Highly+Sensitive+Child%E2%80%9D+Was+Exactly+the+Book+We+Needed+via+%40helloparentco" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#6b54181e09010e081f562e070a02050e4e595b2a1904054e2e594e535b4e5252184e595b4e2e594e535b4e52283f030e4e595b23020c0307124e595b380e0518021f021d0e4e595b280302070f4e2e594e535b4e522f4e595b3c0a184e595b2e130a081f07124e595b1f030e4e595b290404004e595b3c0e4e595b250e0e0f0e0f4d09040f12563c030e054e595b224e595b0d0219181f4e595b181f0a191f0e0f4e595b190e0a0f02050c4e595b4e59593f030e4e595b23020c0307124e595b380e0518021f021d0e4e595b280302070f4e59284e59594e595b4e595b224e595b08041e070f054e595c1f4e595b090e07020e1d0e4e595b1f030e190e4e595b1c0e190e4e595b041f030e194e595b00020f184e595b0702000e4e595b06124e595b181c0e0e1f4e59284e595b180e0518021f021d0e4e59284e595b120e1f4e595b1e05021a1e0e07124e595b08030a07070e050c02050c4e595b180405454e595b4e595b390e0a0f4e595b030e190e4e582a4e595b031f1f1b184e582a4e592d4e592d1c1c1c451b0a190e051f4508044e592d0e070a02050e460a19040518461f030e4603020c03071246180e0518021f021d0e46080302070f461c0a18460e130a081f0712461f030e4609040400461c0e46050e0e0f0e0f4e592d4e582d1e1f063418041e19080e4e582f0e060a02074e595d1e1f0634060e0f021e064e582f180408020a074e595d1e1f0634080a061b0a020c054e582f380408020a073c0a190d0a190e" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Elaine+Aron%E2%80%99s+%E2%80%9CThe+Highly+Sensitive+Child%E2%80%9D+Was+Exactly+the+Book+We+Needed&url=https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=Elaine+Aron%E2%80%99s+%E2%80%9CThe+Highly+Sensitive+Child%E2%80%9D+Was+Exactly+the+Book+We+Needed&url=https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </div>
<footer class="postFooter postFooter--single">
<div class="postFooter-top flexbox">
<div class="flexbox-item">
<div class="postTags postMeta"><div class="postMeta-title metaFont">Tagged in</div><div class="postTags-list"><a class="postTag metaFont" href="https://www.parent.co/tag/books-and-reading/" title="View all posts in books and reading" rel="tag">books and reading</a><a class="postTag metaFont" href="https://www.parent.co/tag/communication-skills/" title="View all posts in communication skills" rel="tag">communication skills</a><a class="postTag metaFont" href="https://www.parent.co/tag/parent-and-child/" title="View all posts in parent and child" rel="tag">parent and child</a><a class="postTag metaFont" href="https://www.parent.co/tag/personality/" title="View all posts in personality" rel="tag">personality</a><a class="postTag metaFont" href="https://www.parent.co/tag/stress-and-anxiety/" title="View all posts in stress and anxiety" rel="tag">stress and anxiety</a></div></div> </div>
</div>
</footer>
<div class="adSidebar adSidebar--3">
<div id="gform_widget-5" class="widget gform_widget"><h4 class="widget-title"><span>Newsletter</span></h4><link rel="stylesheet" id="gforms_reset_css-css" href="https://www.parent.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.1.5" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_formsmain_css-css" href="https://www.parent.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.1.5" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_ready_class_css-css" href="https://www.parent.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.1.5" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_browsers_css-css" href="https://www.parent.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.1.5" type="text/css" media="all"/>

<div class="gf_browser_unknown gform_wrapper" id="gform_wrapper_1"><form method="post" enctype="multipart/form-data" id="gform_1" action="/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/">
<div class="gform_heading">
<span class="gform_description"></span>
</div>
<div class="gform_body"><ul id="gform_fields_1" class="gform_fields top_label form_sublabel_below description_below"><li id="field_1_1" class="gfield gf_simple_horizontal field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_1_1">Your Email Address</label><div class="ginput_container ginput_container_email">
<input name="input_1" id="input_1_1" type="text" value class="large" tabindex="1" aria-invalid="false"/>
</div><div class="gfield_description">Subscribe to Parent.co Daily and get the most interesting stories for parents from all over the internet. </div></li>
</ul></div>
<div class="gform_footer top_label"> <input type="submit" id="gform_submit_button_1" class="gform_button button" value="Submit" tabindex="2" onclick="if(window[&quot;gf_submitting_1&quot;]){return false;}  window[&quot;gf_submitting_1&quot;]=true;  " onkeypress="if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_1&quot;]){return false;} window[&quot;gf_submitting_1&quot;]=true;  jQuery(&quot;#gform_1&quot;).trigger(&quot;submit&quot;,[true]); }"/>
<input type="hidden" class="gform_hidden" name="is_submit_1" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_submit" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_unique_id" value/>
<input type="hidden" class="gform_hidden" name="state_1" value="WyJbXSIsImNlZWIyZTJiMDk5YzM0MDFjNzQxMjhkNmUyZWM5MjMxIl0="/>
<input type="hidden" class="gform_hidden" name="gform_target_page_number_1" id="gform_target_page_number_1" value="0"/>
<input type="hidden" class="gform_hidden" name="gform_source_page_number_1" id="gform_source_page_number_1" value="1"/>
<input type="hidden" name="gform_field_values" value/>
</div>
</form>
</div><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript"> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type="text/javascript"> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div> </div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="authorBox">
<div class="authorBox-avatar"><img src="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/03/JuliaArnold.jpeg?fit=100%2C86&ssl=1" width="100" height="86" alt="Julia Arnold" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo"/></div>
<div class="authorBox-text">
<div class="authorBox-name authorName">
<h4 itemprop="name"><a href="https://www.parent.co/author/julia-arnold/" title="Posts by Julia Arnold" rel="author">Julia Arnold</a></h4>
</div>
<p class="authorBox-bio metaFont">Julia Arnold is a freelance writer living in Minnesota with her husband and two young children. She often writes about enjoying and surviving the beauty and the beast that is parenthood. You can also find her at <a href="http://franticmama.com/">http://www.FranticMama.com</a>.</p>
<ul class="authorBox-socials list-inline">
<li>
<a href="/cdn-cgi/l/email-protection#58322d3431392b392a3637343c183f35393134763b3735" target="_blank" title="Email"><i class="fa fa-envelope"></i></a>
</li>
<li>
<a href="http://www.franticmama.com" target="_blank" title="Website"><i class="fa fa-globe"></i></a>
</li>
<li>
<a href="//twitter.com/FranticMama" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
</li>
<li>
<a href="//facebook.com/FranticMama" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
</li>
<li>
<a href="//pinterest.com/FranticMama" target="_blank" title="Pinterest"><i class="fa fa-pinterest"></i></a>
</li>
</ul>
</div>
</div>
</article>
<div id="disqus_thread">
</div>
</div>
<aside id="mdSidebar" class="layoutContent-sidebar sidebar sidebar--right js-sticky-sidebar">
<div class="theiaStickySidebar"><div id="md_posts_slider_widget-3" class="widget mdSliderWidget"><h4 class="widget-title"><span>Recent Posts</span></h4> <div class="mdSlider owl-carousel js-slider-widget">
<article class="postItem post--tile post--tile--center u-hasBackgroundImg post-325856 post type-post status-publish format-standard has-post-thumbnail category-in-depth tag-education tag-life-skills tag-nutrition-and-food tag-policy tag-school-age tag-technology">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i0.wp.com/www.parent.co/wp-content/uploads/2017/09/GettyImages-652960416-copy-e1504575392580.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/in-depth/" title="View all posts in In Depth" rel="tag" class="postCategory">In Depth</a> <h3 class="postTitle entry-title">
Biometrics: Coming Soon to Your School Cafeteria </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/06/cropped-ParentCo_Duo_LRG.png?fit=24%2C24&ssl=1" width="24" height="24" alt="avatar" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 photo avatar-default"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/jennifer-russell/" title="Posts by Jennifer Russell" rel="author">Jennifer Russell</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-09-05" class="published updated" title="September 5, 2017">2 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/biometrics-coming-soon-to-your-school-cafeteria/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-325854 post type-post status-publish format-standard has-post-thumbnail category-raising-kids tag-books-and-reading tag-communication-skills tag-parent-and-child tag-personality tag-stress-and-anxiety">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i1.wp.com/www.parent.co/wp-content/uploads/2017/09/GettyImages-616002108-e1504572013104.jpg?fit=600%2C420&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/raising-kids/" title="View all posts in Raising Kids" rel="tag" class="postCategory">Raising Kids</a> <h3 class="postTitle entry-title">
Elaine Aron&#8217;s &#8220;The Highly Sensitive Child&#8221; Was Exactly the Book We Needed </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/03/JuliaArnold.jpeg?fit=24%2C21&ssl=1" width="24" height="21" alt="Julia Arnold" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/julia-arnold/" title="Posts by Julia Arnold" rel="author">Julia Arnold</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-09-05" class="published updated" title="September 5, 2017">3 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-325852 post type-post status-publish format-standard has-post-thumbnail category-raising-kids tag-culture-and-society tag-empathy tag-guilt tag-confidence tag-motherhood tag-self-care">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i0.wp.com/www.parent.co/wp-content/uploads/2017/09/GettyImages-157382871-e1504568944348.jpg?fit=600%2C399&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/raising-kids/" title="View all posts in Raising Kids" rel="tag" class="postCategory">Raising Kids</a> <h3 class="postTitle entry-title">
How to Banish Mom Guilt With Self-Compassion </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i0.wp.com/www.parent.co/wp-content/uploads/2017/02/GailPost-e1487347442941.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Gail Post" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/gail-post/" title="Posts by Gail Post" rel="author">Gail Post</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-09-05" class="published updated" title="September 5, 2017">6 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/how-to-banish-mom-guilt-with-self-compassion/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-325788 post type-post status-publish format-standard has-post-thumbnail category-in-depth tag-culture-and-society tag-happiness tag-stress-and-anxiety tag-technology tag-the-parenting-experience tag-work-life">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i1.wp.com/www.parent.co/wp-content/uploads/2017/09/GettyImages-826313282-e1504494368446.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/in-depth/" title="View all posts in In Depth" rel="tag" class="postCategory">In Depth</a> <h3 class="postTitle entry-title">
The Phone Setting That Helps Keep Me Present </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/06/IMG954184.jpg?fit=24%2C18&ssl=1" width="24" height="18" alt="Curry Winters" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/curry-winters/" title="Posts by Curry Winters" rel="author">Curry Winters</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-09-04" class="published updated" title="September 4, 2017">11 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/the-phone-setting-that-helps-keep-me-present/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-325737 post type-post status-publish format-standard has-post-thumbnail category-first-person tag-communication-skills tag-fatherhood tag-grief-and-loss tag-parent-child tag-safety tag-self-care tag-stress-and-anxiety tag-the-family-unit tag-the-parenting-experience tag-trauma tag-work-life">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i0.wp.com/www.parent.co/wp-content/uploads/2017/09/GettyImages-475707236-e1504544537964.jpg?fit=600%2C432&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/first-person/" title="View all posts in First Person" rel="tag" class="postCategory">First Person</a> <h3 class="postTitle entry-title">
Father First, Tough Guy Fireman Second </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/07/driver2.jpg?fit=18%2C24&ssl=1" width="18" height="24" alt="Johnathon Buford" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/johnathon-buford/" title="Posts by Johnathon Buford" rel="author">Johnathon Buford</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-09-04" class="published updated" title="September 4, 2017">13 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/father-first-tough-guy-fireman-second/" class="o-overlayLink"></a>
</article> </div>
</div><div id="selz-3" class="widget selz"><h4 class="widget-title"><span>Get our eBook</span></h4><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script data-selz-a="modal" data-selz-ct="ffffff" data-selz-cb="4aabc9" data-selz-w="http://selz.co/EJIIgIvAG" data-selz-chbg="4aabc9" data-selz-chtx="ffffff">
			if (typeof _$elz === "undefined") { var _$elz = {}; }
			if (typeof _$elz.w === "undefined") {
				_$elz.w = { e: document.createElement("script") };
				_$elz.w.e.src = "https://selz.com/embed/widget";
				document.body.appendChild(_$elz.w.e);
			}
		</script>
<noscript><a href="http://selz.co/EJIIgIvAG" target="_blank">Buy on Selz</a><a href="https://selz.com/" target="_blank">Sell digital downloads on Selz</a></noscript></div><div id="text-35" class="widget widget_text"><h4 class="widget-title"><span>Partner Stories</span></h4> <div class="textwidget"><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2228"></div></div>
</div><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title"><span>Trending</span></h4><ul class="widgets-list-layout no-grav">
<li>
<a href="https://www.parent.co/sight-words-are-so-2016-new-study-finds-the-real-key-to-early-literacy/" title="Sight Words Are So 2016: New Study Finds the Real Key to Early Literacy" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/04/GettyImages-490664656-e1491958344992.jpg?fit=1200%2C797&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="Sight Words Are So 2016: New Study Finds the Real Key to Early Literacy" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/sight-words-are-so-2016-new-study-finds-the-real-key-to-early-literacy/" class="bump-view" data-bump-view="tp">
Sight Words Are So 2016: New Study Finds the Real Key to Early Literacy </a>
</div>
</li>
<li>
<a href="https://www.parent.co/dont-say-top-5-ineffective-discipline-sentences-parents-say-kids/" title="Drop These 5 Ineffective Discipline Sentences From Your Parenting Playbook" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/09/GettyImages-488519593-Converted-e1504274248979.jpg?fit=1200%2C711&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="Drop These 5 Ineffective Discipline Sentences From Your Parenting Playbook" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/dont-say-top-5-ineffective-discipline-sentences-parents-say-kids/" class="bump-view" data-bump-view="tp">
Drop These 5 Ineffective Discipline Sentences From Your Parenting Playbook </a>
</div>
</li>
<li>
<a href="https://www.parent.co/5-things-you-should-stop-expecting-from-your-kids/" title="5 Things You Should Stop Expecting From Your Kids" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/06/GettyImages-654213418-e1496678743398.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="5 Things You Should Stop Expecting From Your Kids" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/5-things-you-should-stop-expecting-from-your-kids/" class="bump-view" data-bump-view="tp">
5 Things You Should Stop Expecting From Your Kids </a>
</div>
</li>
<li>
<a href="https://www.parent.co/first-day-school-tradition-start-year/" title="The First Day of School Tradition You Should Start This Year" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-698378452-e1502733439199.jpg?fit=1200%2C801&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="The First Day of School Tradition You Should Start This Year" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/first-day-school-tradition-start-year/" class="bump-view" data-bump-view="tp">
The First Day of School Tradition You Should Start This Year </a>
</div>
</li>
<li>
<a href="https://www.parent.co/two-words-can-transform-parenting/" title="The Two Words That Can Transform Your Parenting" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/05/GettyImages-640998178-e1495585709246.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="The Two Words That Can Transform Your Parenting" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/two-words-can-transform-parenting/" class="bump-view" data-bump-view="tp">
The Two Words That Can Transform Your Parenting </a>
</div>
</li>
<li>
<a href="https://www.parent.co/10-books-teach-kids-importance-self-love/" title="10 Books That Teach Kids the Importance of Self-Love" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/06/Smile2.jpg?fit=1000%2C464&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="10 Books That Teach Kids the Importance of Self-Love" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/10-books-teach-kids-importance-self-love/" class="bump-view" data-bump-view="tp">
10 Books That Teach Kids the Importance of Self-Love </a>
</div>
</li>
<li>
<a href="https://www.parent.co/how-to-strengthen-your-childs-emotional-intelligence/" title="How to Strengthen Your Child&#039;s Emotional Intelligence" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.parent.co/wp-content/uploads/2016/12/GettyImages-471107199.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="How to Strengthen Your Child&#039;s Emotional Intelligence" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/how-to-strengthen-your-childs-emotional-intelligence/" class="bump-view" data-bump-view="tp">
How to Strengthen Your Child&#039;s Emotional Intelligence </a>
</div>
</li>
</ul>
</div><div id="gform_widget-3" class="widget gform_widget"><h4 class="widget-title"><span>Newsletter</span></h4>
<div class="gf_browser_unknown gform_wrapper" id="gform_wrapper_1"><form method="post" enctype="multipart/form-data" id="gform_1" action="/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/">
<div class="gform_heading">
<span class="gform_description"></span>
</div>
<div class="gform_body"><ul id="gform_fields_1" class="gform_fields top_label form_sublabel_below description_below"><li id="field_1_1" class="gfield gf_simple_horizontal field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_1_1">Your Email Address</label><div class="ginput_container ginput_container_email">
<input name="input_1" id="input_1_1" type="text" value class="large" tabindex="1" aria-invalid="false"/>
</div><div class="gfield_description">Subscribe to Parent.co Daily and get the most interesting stories for parents from all over the internet. </div></li>
</ul></div>
<div class="gform_footer top_label"> <input type="submit" id="gform_submit_button_1" class="gform_button button" value="Submit" tabindex="2" onclick="if(window[&quot;gf_submitting_1&quot;]){return false;}  window[&quot;gf_submitting_1&quot;]=true;  " onkeypress="if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_1&quot;]){return false;} window[&quot;gf_submitting_1&quot;]=true;  jQuery(&quot;#gform_1&quot;).trigger(&quot;submit&quot;,[true]); }"/>
<input type="hidden" class="gform_hidden" name="is_submit_1" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_submit" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_unique_id" value/>
<input type="hidden" class="gform_hidden" name="state_1" value="WyJbXSIsImNlZWIyZTJiMDk5YzM0MDFjNzQxMjhkNmUyZWM5MjMxIl0="/>
<input type="hidden" class="gform_hidden" name="gform_target_page_number_1" id="gform_target_page_number_1" value="0"/>
<input type="hidden" class="gform_hidden" name="gform_source_page_number_1" id="gform_source_page_number_1" value="1"/>
<input type="hidden" name="gform_field_values" value/>
</div>
</form>
</div><script type="text/javascript"> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type="text/javascript"> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></div> </aside>
</div>
</div>
</main>
<footer id="footer" class="siteFooter">
<div class="siteFooter-bottom"> 
<div class="container">
<div class="siteFooter-bottom-inner clearfix">
<div class="siteFooter-copyright u-floatLeft metaFont">
© Parent Co. 2017 </div>
<div class="siteFooter-backTop u-floatRight">

<div class="backTopBtn metaFont js-scrolltop-btn">Back to top&nbsp;<i class="fa fa-arrow-up"></i></div>
</div>
</div>
</div>
</div>
</footer>
</div>


<div id="md_offCanvasMenu" class="md_offCanvasMenu md_offCanvas md_offCanvas--left">
<div class="offCanvasClose metaFont js-offCanvasClose"><i class="fa fa-times-circle"></i>Close</div>
<div class="md_offCanvasMenu-social">
<ul class="socialList socialList--inline metaFont">
<li class="socialList-facebook"><a href="https://www.facebook.com/helloparentco"><i class="fa fa-facebook"></i></a></li><li class="socialList-twitter"><a href="https://www.twitter.com/helloparentco"><i class="fa fa-twitter"></i></a></li><li class="socialList-instagram"><a href="https://www.instagram.com/helloparentco/"><i class="fa fa-instagram"></i></a></li><li class="socialList-pinterest"><a href="https://www.pinterest.com/helloparentco/pins/"><i class="fa fa-pinterest"></i></a></li><li class="socialList-youtube"><a href="https://www.youtube.com/channel/UCLPBlqlRYXLyAhEeY9Jo3Rw"><i class="fa fa-youtube"></i></a></li></ul>
</div>
<nav class="navigation navigation--offCanvas md_offCanvasMenu-navigation">
<ul id="menu-simple-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a href="https://www.parent.co/e-workbook-easing-death-burden/">Get Our eBook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325764"><a href="https://www.parent.co/write-parent-co/">Write For Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.co/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.co/category/kid-made/">Kid Made Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.co/category/in-depth/">In Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.co/category/back-talk/">Back Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18616"><a href="https://www.parent.co/category/raising-kids/">Raising Kids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282075"><a href="https://www.parent.co/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.co/category/analog-life/">Analog Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.co/category/digital-life/">Digital Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.co/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325763"><a href="http://studio.parent.co/">Parent Co. Studio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.co/wherewasi/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.co/category/parent-co-product-reviews/">Product Reviews</a></li>
</ul> </nav>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js" async="async"></script>
<div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/&media=https%3A%2F%2Fwww.parent.co%2Fwp-content%2Fuploads%2F2017%2F09%2FGettyImages-616002108-e1504572013104.jpg&description=Elaine+Aron%E2%80%99s+%E2%80%9CThe+Highly+Sensitive+Child%E2%80%9D+Was+Exactly+the+Book+We+Needed+via+%40helloparentco" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Felaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#f3cc80869199969087ceb69f929a9d96d6c1c3b2819c9dd6b6c1d6cbc3d6caca80d6c1c3d6b6c1d6cbc3d6cab0a79b96d6c1c3bb9a949b9f8ad6c1c3a0969d809a879a8596d6c1c3b09b9a9f97d6b6c1d6cbc3d6cab7d6c1c3a49280d6c1c3b68b9290879f8ad6c1c3879b96d6c1c3b19c9c98d6c1c3a496d6c1c3bd9696979697d5919c978acea49b969dd6c1c3bad6c1c3959a818087d6c1c380879281879697d6c1c3819692979a9d94d6c1c3d6c1c1a79b96d6c1c3bb9a949b9f8ad6c1c3a0969d809a879a8596d6c1c3b09b9a9f97d6c1b0d6c1c1d6c1c3d6c1c3bad6c1c3909c869f979dd6c1c487d6c1c391969f9a968596d6c1c3879b968196d6c1c384968196d6c1c39c879b9681d6c1c3989a9780d6c1c39f9a9896d6c1c39e8ad6c1c38084969687d6c1b0d6c1c380969d809a879a8596d6c1b0d6c1c38a9687d6c1c3869d9a8286969f8ad6c1c3909b929f9f969d949a9d94d6c1c3809c9dddd6c1c3d6c1c3a1969297d6c1c39b968196d6c0b2d6c1c39b87878380d6c0b2d6c1b5d6c1b5848484dd839281969d87dd909cd6c1b5969f929a9d96de92819c9d80de879b96de9b9a949b9f8ade80969d809a879a8596de909b9a9f97de849280de968b9290879f8ade879b96de919c9c98de8496de9d9696979697d6c1b5d6c0b586879eac809c86819096d6c0b7969e929a9fd6c1c586879eac9e96979a869ed6c0b7809c909a929fd6c1c586879eac90929e83929a949dd6c0b7a09c909a929fa4928195928196" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=Elaine+Aron%E2%80%99s+%E2%80%9CThe+Highly+Sensitive+Child%E2%80%9D+Was+Exactly+the+Book+We+Needed&url=https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=Elaine+Aron%E2%80%99s+%E2%80%9CThe+Highly+Sensitive+Child%E2%80%9D+Was+Exactly+the+Book+We+Needed&url=https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><script>!function(e,t,r,n,c,h,o){function a(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return r}try{for(c=e.getElementsByTagName('a'),o='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(h=c[n]).href.indexOf(o))>-1&&(h.href='mailto:'+a(h.href,t+o.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(h=c[n]).parentNode.replaceChild(e.createTextNode(a(h.getAttribute('data-cfemail'),0)),h)}catch(e){}}catch(e){}}(document);</script><script type="text/javascript" src="https://www.parent.co/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122"></script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.parent.co\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201736"></script>
<script type="text/javascript">
/* <![CDATA[ */
var slider_options = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/text-slider/public/assets/js/public.js?ver=1.0.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"5.5.3"};
/* ]]> */
</script>
<script type="text/javascript" async defer src="//js.hs-scripts.com/674100.js?ver=4.8.1"></script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.3"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mdBoneVar = {"ajaxloadpost":{"ajaxurl":"https:\/\/www.parent.co\/wp-admin\/admin-ajax.php","failText":"Error loading posts","loadingText":"Loading posts","noMoreText":"No more posts","query_vars":"{\"page\":\"\",\"name\":\"elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed\"}","startPage":1,"maxPages":0},"stickySidebar":{"toggle":"1","offsetTop":104},"stickyHeader":{"toggle":"1","hasAdminBar":false},"smoothScroll":"1","postLike":{"nonce":"013c312627","likeText":"Like","likeCountTextSingular":"like","likeCountText":"likes","unlikeText":"Unlike"},"faFallBack":{"toggle":"1","faURL":"https:\/\/www.parent.co\/wp-content\/themes\/bone\/lib\/vendor\/font-awesome\/css\/font-awesome.min.css"},"currentRelURI":"\/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed\/","parallaxToggle":"1","highResolution":"1","sliderOpts":{"autoplay":false,"timeout":5000}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/themes/bone/js/md-scripts.js?ver=1.7.1"></script>
<script type="text/javascript" src="https://www.parent.co/wp-includes/js/comment-reply.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/jetpack/_inc/facebook-embed.js"></script>
<script type="text/javascript" src="https://www.parent.co/wp-content/themes/bone-parentco/js/bone-child-scripts.js?ver=1.0.2"></script>
<script type="text/javascript" src="https://www.parent.co/wp-includes/js/wp-embed.min.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"325854 https:\/\/www.parent.co\/?p=325854","disqusShortname":"helloparentco","disqusTitle":"Elaine Aron\u2019s \u201cThe Highly Sensitive Child\u201d Was Exactly the Book We Needed","disqusUrl":"https:\/\/www.parent.co\/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed\/","options":{"manualSync":false},"postId":"325854"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.1"></script>
<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"helloparentco"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.1"></script>
<script type="text/javascript">
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_274ffa062c13ffb7532f546556a37960');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100809775;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100809775ns.gif" /></p></noscript>

<style type="text/css">
<style>
  .su-spoiler.my-custom-spoiler {
  	margin-bottom: 0;
  
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-title  { 
    background-color: #FFFFFF;
   border-bottom: 1px solid #eeeeee;
   height: 4.5em;
   font-family: "Montserrat";
   font-weight: 400;
   font-size: 1.6em;
   letter-spacing: 3px;
   text-align: center;
   padding: 1.4em;
   color: #323232;
   line-height: 1.4em;
 
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-title .su-spoiler-icon,
  .su-spoiler.su-spoiler-closed.my-custom-spoiler .su-spoiler-title .su-spoiler-icon {
  color: #8abcc3;
  padding: 1.8em;
  line-height: 4em;
  
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-content { background-color: #FFFFFF;
  	margin: 2.5em auto; 
  }
</style>
</style>

<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "a2e0da9323";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.parent.co/elaine-arons-the-highly-sensitive-child-was-exactly-the-book-we-needed/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type="text/javascript" src="https://stats.wp.com/e-201736.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'82512427',post:'325854',tz:'-4',srv:'www.parent.co'} ]);
	_stq.push([ 'clickTrackerInit', '82512427', '325854' ]);
</script>

<script>(function(w, d, s, id) {
w.PUBX=w.PUBX || {pub: "parent_co", discover: true, lazy: true};
var js, pjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id; js.async = true;
js.src = "//main.pubexchange.com/loader.min.js";
pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

</body>
</html>
