<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="https://www.parent.co/xmlrpc.php"/>
<title>How to Get Back to School Like a Boss</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Montserrat:400,700', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic', 'Oswald:300,400,700&amp;subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="How to Get Back to School Like a Boss">
<meta name="twitter:description" content="Get down to business and get the kids ready to hit the books and slay the 2017/2018 school year. Let the back-to-school prep begin!">
<meta name="twitter:image" content="https://www.parent.co/wp-content/uploads/2017/08/GettyImages-497023020-e1502478309331.jpg">
<meta name="twitter:site" content="@helloparentco">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3");src:url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.2.3#iefix") format("embedded-opentype"),url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.2.3") format("woff"), url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.2.3") format("truetype"),url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.2.3#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<meta property="og:image" content="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-497023020-e1502478309331.jpg?resize=200%2C170&amp;ssl=1"/><meta property="og:site_name" content="Parent Co."/><meta property="og:title" content="How to Get Back to School Like a Boss"/><meta property="og:type" content="article"/><meta property="og:description" content="Summer of 2017 is officially coming to a close and it is time for us parents to switch gears and get ready to send our little ones back out into..."/><meta property="og:url" content="https://www.parent.co/get-back-school-like-boss/"/><meta name="author" content="Kristin McCarthy">

<meta name="description" content="Get down to business and get the kids ready to hit the books and slay the 2017/2018 school year. Let the back-to-school prep begin!"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.parent.co/get-back-school-like-boss/"/>
<link rel="publisher" href="https://plus.google.com/+ParentCo/posts"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="How to Get Back to School Like a Boss"/>
<meta property="og:description" content="Get down to business and get the kids ready to hit the books and slay the 2017/2018 school year. Let the back-to-school prep begin!"/>
<meta property="og:url" content="https://www.parent.co/get-back-school-like-boss/"/>
<meta property="og:site_name" content="Parent Co."/>
<meta property="article:publisher" content="http://www.facebook.com/HelloParentCo"/>
<meta property="article:tag" content="education"/>
<meta property="article:tag" content="Finance"/>
<meta property="article:tag" content="Parent &amp; Child"/>
<meta property="article:tag" content="school age"/>
<meta property="article:tag" content="the parenting experience"/>
<meta property="article:section" content="Raising Kids"/>
<meta property="article:published_time" content="2017-08-14T22:20:15-04:00"/>
<meta property="article:modified_time" content="2017-08-14T21:43:32-04:00"/>
<meta property="og:updated_time" content="2017-08-14T21:43:32-04:00"/>
<meta property="og:image" content="https://www.parent.co/wp-content/uploads/2017/08/GettyImages-497023020-e1502478309331.jpg"/>
<meta property="og:image:width" content="1200"/>
<meta property="og:image:height" content="800"/>

<link rel="dns-prefetch" href="//s0.wp.com"/>
<link rel="dns-prefetch" href="//code.responsivevoice.org"/>
<link rel="dns-prefetch" href="//js.hs-scripts.com"/>
<link rel="dns-prefetch" href="//maxcdn.bootstrapcdn.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Feed" href="https://www.parent.co/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Comments Feed" href="https://www.parent.co/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; How to Get Back to School Like a Boss Comments Feed" href="https://www.parent.co/get-back-school-like-boss/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parent.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel="stylesheet" id="selz-dialog-css" href="https://www.parent.co/wp-content/plugins/selz-ecommerce/dist/css/dialog.css?v=1.6.7&#038;ver=4.8" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-color-picker-css" href="https://www.parent.co/wp-admin/css/color-picker.min.css?ver=4.8" type="text/css" media="all"/>
<link rel="stylesheet" id="contact-form-7-css" href="https://www.parent.co/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.4.2" type="text/css" media="all"/>
<link rel="stylesheet" id="rv-style-css" href="https://www.parent.co/wp-content/plugins/responsivevoice-text-to-speech/includes/css/responsivevoice.css?ver=4.8" type="text/css" media="all"/>
<link rel="stylesheet" id="wpProQuiz_front_style-css" href="https://www.parent.co/wp-content/plugins/wp-pro-quiz/css/wpProQuiz_front.min.css?ver=0.37" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css-css" href="https://www.parent.co/wp-content/plugins/text-slider/public/../includes/font-awesome/css/font-awesome.min.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-ie7-css-css" href="https://www.parent.co/wp-content/plugins/text-slider/public/../includes/font-awesome/css/font-awesome-ie7.min.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="text-slider-plugin-styles-css" href="https://www.parent.co/wp-content/plugins/text-slider/public/assets/css/public.css?ver=1.0.0" type="text/css" media="all"/>
<link rel="stylesheet" id="social_warfare-css" href="https://www.parent.co/wp-content/plugins/social-warfare/css/style.min.css?ver=2.2.3" type="text/css" media="all"/>
<link rel="stylesheet" id="font-awesome-css" href="//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0" type="text/css" media="all"/>
<link rel="stylesheet" id="md-bone-vendor-style-css" href="https://www.parent.co/wp-content/themes/bone/css/vendor.css?ver=1.7.1" type="text/css" media="all"/>
<link rel="stylesheet" id="md-bone-style-css" href="https://www.parent.co/wp-content/themes/bone/style.css?ver=1.7.1" type="text/css" media="all"/>

<style id="jetpack_facebook_likebox-inline-css" type="text/css">
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel="stylesheet" id="md-bone-child-style-css" href="https://www.parent.co/wp-content/themes/bone-parentco/style.css?ver=1.0.2" type="text/css" media="all"/>
<link rel="stylesheet" id="jetpack_css-css" href="https://www.parent.co/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2" type="text/css" media="all"/>
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js"></script>
<script>window.jQuery || document.write('<script src="https://www.parent.co/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type="text/javascript" src="//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js"></script>
<script>window.jQuery.migrateMute || document.write('<script src="https://www.parent.co/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type="text/javascript" src="https://code.responsivevoice.org/responsivevoice.js?ver=4.8"></script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/text-slider/public/assets/js/text-slider.min.js?ver=1.0.0"></script>
<link rel="https://api.w.org/" href="https://www.parent.co/wp-json/"/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parent.co/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parent.co/wp-includes/wlwmanifest.xml"/>
<link rel="shortlink" href="https://www.parent.co/?p=324993"/>
<link rel="alternate" type="application/json+oembed" href="https://www.parent.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.parent.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F&#038;format=xml"/>

<script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-58120429-1', 'auto');
                    ga('send', 'pageview');

                    </script>
 <style>

		#text-slider {
			width: 100%;
			position: relative;
			font-family: 'Open Sans';
			font-size: 90px;
			font-weight: 600;
			line-height: 85px;
			height:auto;
			overflow:hidden;
			
		}

		#text-slider article {
			width:100%;
			position:absolute;
			top:0;
			left:0;
		}

		#text-slider span {	
			display: block;
		}
		#text-slider-controls {
			width: auto;
			height: auto;
			float:right;
			margin:3%;
			/*position: absolute;
			bottom: 0;
			right: 0;*/
		}
/*		
		#text-slider-controls .prev {	
			float: right;
		}
		#text-slider-controls .next {	
			float: right;
		}
*/
		#text-slider-controls a {
			text-decoration: none;
		}
		.nav-color {
			color: #000;
			font-size:86px;
		}
		.nav-color:hover {
			color: #eee;	
		}

		
				#text-slider .text-slideshow article{

						font-family: 'Arial Black','Arial Black',Gadget,sans-serif;
			
			font-weight: 400;
			font-size: 18px;

			color: #32689e;
		} 

		#text-slider .text-slideshow article span {

						font-family: Georgia,Georgia,serif;
			
			font-weight: 400;
			font-size: 60px;

			color: #446d7c;
		}

		.nav-color {
			color: #eeeeee;	
			font-size: 86px;	
		}

		.nav-color:hover {
			color: #eeeeee;
		}
			
					</style>
<link rel="dns-prefetch" href="//jetpack.wordpress.com">
<link rel="dns-prefetch" href="//s0.wp.com">
<link rel="dns-prefetch" href="//s1.wp.com">
<link rel="dns-prefetch" href="//s2.wp.com">
<link rel="dns-prefetch" href="//public-api.wordpress.com">
<link rel="dns-prefetch" href="//0.gravatar.com">
<link rel="dns-prefetch" href="//1.gravatar.com">
<link rel="dns-prefetch" href="//2.gravatar.com">
<link rel="dns-prefetch" href="//i0.wp.com">
<link rel="dns-prefetch" href="//i1.wp.com">
<link rel="dns-prefetch" href="//i2.wp.com">
<style type="text/css">img#wpstats{display:none}</style><link rel="amphtml" href="https://www.parent.co/get-back-school-like-boss/amp/"/><link rel="icon" href="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=270%2C270&#038;ssl=1"/>
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.pageHeading-title: {
	font-size: 14px;
	margin-top: 0;
	text-transform: uppercase;
	letter-spacing: .1em;
}

/* TEXT 2 SPEECH FEATURE */
.text2speech {
	padding-top: 20px;
	border-top: 1px solid #ccc;
	margin-top: 30px;
	margin-bottom: 25px;
}

.text2speech img {
	height: 39px;
	width:auto;
	margin-right: 10px;
	vertical-align: top;
}

.text2speech button {
	font-family: Oswald, Arial, Helvetica, sans-serif;
	letter-spacing: .2px;
	background-color: #fff;
	border-radius: 6px;
	border: 1px solid #ccc;
} 
		</style>
<style type="text/css" title="dynamic-css" class="options-output">.siteTitle--default{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;}.siteTitle--small{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;}.primaryBgColor,input[type="submit"],.postCategory,.progressContainer-bar,.reviewMeter-item-score,.reviewBox-summary-totalScore-wrap,.postTitle .featuredBadge,.btn.btn--solid,.postFormatLink .o-backgroundImg,.featuredBlock--slider article.noThumb,.post--review-meter-bar,.post--review-score, .post--tile.noThumb,.commentCountBox,.byCategoryListing-title i,.pageMasthead,.categoryTile .o-backgroundImg,.mdPostsListWidget .list-index,.widget_archive li:hover:after,.widget_calendar caption,.widget_calendar #today,.block-title span:after,.widget_mc4wp_form_widget input[type="submit"],.md-pagination .page-numbers.current,.offCanvasClose,.siteFooter-top-wrap{background-color:#b7d1e2;}.primaryColor, .primaryColor:hover, .primaryColor:focus, .primaryColor:active, .authorName, .authorName a, .articleMeta-author a, .siteLogo-name,.articleTags-list > a:hover,.articleVia-list > a:hover,.articleSource-list > a:hover,.comment-author:hover,.bodyCopy a:hover,.post--card--bg.noThumb .postInfo .postMeta--author-author a,.loginFormWrapper .modal-close i,.navigation--offCanvas li > a:hover,.navigation--offCanvas li.current-menu-item > a,.postTitle .postFormatBadge,.widget_pages ul.children > li:before,.widget_categories ul.children > li:before,.widget_nav_menu .submenu-toggle,.widget_calendar td a,.tagcloud a:hover,.postTags-list > a:hover,.postVia-list > a:hover,.postSource-list > a:hover,.widget_recent_comments .comment-author-link,.widget_recent_comments .comment-author-link a,.tabs-nav li.active a,.widget_pages li > a:before,.postFormatBadge,.comment-author, .postMeta--author-author a,.postFormatQuote:before,.logged-in-as a:first-child,.menu--offCanvas li.current-menu-item > a,.siteFooter-copyright a{color:#b7d1e2;}.titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date{font-family:Montserrat,Verdana, Geneva, sans-serif;letter-spacing:.1px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,{opacity: 0;}.ie.wf-loading .titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,{visibility: hidden;}body, .bodyCopy{font-family:"Open Sans",Verdana, Geneva, sans-serif;letter-spacing:.02px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body, .bodyCopy,{opacity: 0;}.ie.wf-loading body, .bodyCopy,{visibility: hidden;}label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small{font-family:Oswald,Arial, Helvetica, sans-serif;letter-spacing:.2px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,{opacity: 0;}.ie.wf-loading label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,{visibility: hidden;}.siteHeader-content{background-color:#ffffff;}.featuredBlockBackground{background-color:#f9f9f9;background-repeat:no-repeat;background-size:cover;}.byCategoryListing{background-color:#f9f9f9;background-repeat:no-repeat;background-size:cover;}</style><style id="md-custom-style" type="text/css" media="all">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</style> 

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5M5XXR');</script>

<meta property="fb:pages" content="1538352156432151"/>

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1607280266175876');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1607280266175876&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'mark',type: 'visitor' });
</script>
<script src="//cdn.taboola.com/libtrc/taboolaaccount-justinparentco/tfa.js"></script>

<script src="https://cdn.boomtrain.com/analyticstrain/parent-co/analyticstrain.min.js">
  </script>


<script type="text/javascript" src="//www.lightboxcdn.com/vendor/43e895ba-f339-4009-8843-840dc3173605/lightbox_inline.js"></script>


</head>
<body class="post-template-default single single-post postid-324993 single-format-standard is-smoothScrollEnabled">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5M5XXR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div class="siteWrap">

<header class="siteHeader siteHeader--standard siteHeader--standard--center">
<div class="siteHeader-content hidden-xs hidden-sm">
<div class="container">
<div class="flexbox">
<div class="siteHeader-content-component siteHeader-component--left flexbox-item">
<ul class="socialList socialList--inline metaFont">
<li class="socialList-facebook"><a href="https://www.facebook.com/helloparentco"><i class="fa fa-facebook"></i></a></li><li class="socialList-twitter"><a href="https://www.twitter.com/helloparentco"><i class="fa fa-twitter"></i></a></li><li class="socialList-instagram"><a href="https://www.instagram.com/helloparentco/"><i class="fa fa-instagram"></i></a></li><li class="socialList-pinterest"><a href="https://www.pinterest.com/helloparentco/pins/"><i class="fa fa-pinterest"></i></a></li><li class="socialList-youtube"><a href="https://www.youtube.com/channel/UCLPBlqlRYXLyAhEeY9Jo3Rw"><i class="fa fa-youtube"></i></a></li></ul>
</div>
<div class="siteHeader-content-component siteHeader-component--center flexbox-item">
<div class="siteTitle siteTitle--default metaFont">
<a class="siteLogo siteLogo--image" href="https://www.parent.co/" title="Parent Co." rel="home">
<img src="https://www.parent.co/wp-content/uploads/2016/12/LockUp_FullColor_New_FB_2.png" width="273" height="150" data-hidpi="https://www.parent.co/wp-content/uploads/2016/12/LockUp_FullColor_New_FB_2_2x.png" rel="logo" alt="Parent Co.">
</a>
</div> </div>
<div class="siteHeader-content-component siteHeader-component--right flexbox-item">
<div class="currentDate metaFont"><i class="fa fa-calendar"></i>Tuesday, August 15th, 2017</div>
</div>
</div>
</div>
</div>
<div class="siteHeader-nav js-searchOuter">
<div class="container">
<div class="flexbox">
<div class="siteHeader-component--left flexbox-item hidden-md hidden-lg">
<div class="menuToggleBtn js-menu-toggle btn btn--circle hidden-sm hidden-md hidden-lg"><i class="fa fa-navicon"></i></div>
<div class="menuToggleBtn js-menu-toggle btn btn--pill hidden-xs"><i class="fa fa-navicon"></i><span>Menu</span></div>
</div>
<div class="siteHeader-component--center flexbox-item hidden-md hidden-lg">
<div class="siteTitle siteTitle--small metaFont">
<a class="siteLogo siteLogo--image" href="https://www.parent.co/" title="Parent Co." rel="home">
<img src="https://www.parent.co/wp-content/uploads/2016/05/ParentCo_LogoType_XSmall.png" width="197" height="60" data-hidpi="https://www.parent.co/wp-content/uploads/2016/05/ParentCo_LogoType_Med_2x.png" rel="logo" alt="Parent Co." style="max-height:65px;">
</a>
</div> </div>
<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm flexbox-item">
<ul id="menu-simple-main" class="menu"><li id="menu-item-322261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a href="https://www.parent.co/e-workbook-easing-death-burden/">Get Our eBook</a></li>
<li id="menu-item-304167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304167"><a href="https://www.parent.co/write-parent-co/">Contribute</a></li>
<li id="menu-item-294870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-295979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.co/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li id="menu-item-324748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.co/category/kid-made/">Kid Made Recipes</a></li>
<li id="menu-item-300736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.co/category/in-depth/">In Depth</a></li>
<li id="menu-item-291149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.co/category/back-talk/">Back Talk</a></li>
<li id="menu-item-18616" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18616"><a href="https://www.parent.co/category/raising-kids/">Raising Kids</a></li>
<li id="menu-item-282075" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282075"><a href="https://www.parent.co/category/first-person/">First Person</a></li>
<li id="menu-item-295980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.co/category/analog-life/">Analog Life</a></li>
<li id="menu-item-295978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.co/category/digital-life/">Digital Life</a></li>
<li id="menu-item-295981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.co/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-296852" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296852"><a href="#">About</a>
<ul class="sub-menu">
<li id="menu-item-296847" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296847"><a href="https://www.parent.co/about/">About Parent Co.</a></li>
<li id="menu-item-294865" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294865"><a href="https://www.parent.co/contact-parent-co/">Contact</a></li>
<li id="menu-item-295113" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295113"><a href="http://studio.parent.co">Become A Brand Partner</a></li>
</ul>
</li>
<li id="menu-item-302323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.co/wherewasi/">&#8220;Where Was I?&#8221; Podcast</a></li>
<li id="menu-item-323937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.co/category/parent-co-product-reviews/">Parent Co. Product Reviews</a></li>
</ul> </nav>
<div class="siteHeader-component--right flexbox-item">
<div class="compactSearch">
<div class="searchField metaFont">
<form class="searchField-form" method="get" action="https://www.parent.co/">
<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value>
<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
</form>
</div> <div class="searchToggleBtn btn btn--circle js-searchToggle hidden-sm"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
<div class="searchToggleBtn btn btn--pill js-searchToggle hidden-xs hidden-md hidden-lg"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i><span>Search</span></div>
</div>
</div>
</div>
</div>
</div>
<div class="siteHeader--fixed js-fixedHeader js-searchOuter">
<div class="container">
<div class="flexbox">
<div class="flexbox-item">
<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm">
<ul id="menu-simple-main-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a href="https://www.parent.co/e-workbook-easing-death-burden/">Get Our eBook</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304167"><a href="https://www.parent.co/write-parent-co/">Contribute</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.co/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.co/category/kid-made/">Kid Made Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.co/category/in-depth/">In Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.co/category/back-talk/">Back Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18616"><a href="https://www.parent.co/category/raising-kids/">Raising Kids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282075"><a href="https://www.parent.co/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.co/category/analog-life/">Analog Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.co/category/digital-life/">Digital Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.co/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296852"><a href="#">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296847"><a href="https://www.parent.co/about/">About Parent Co.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294865"><a href="https://www.parent.co/contact-parent-co/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295113"><a href="http://studio.parent.co">Become A Brand Partner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.co/wherewasi/">&#8220;Where Was I?&#8221; Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.co/category/parent-co-product-reviews/">Parent Co. Product Reviews</a></li>
</ul> </nav>
</div>
<div class="flexbox-item u-alignRight">
<div class="compactSearch">
<div class="searchField metaFont">
<form class="searchField-form" method="get" action="https://www.parent.co/">
<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value>
<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
</form>
</div> <div class="searchToggleBtn btn btn--circle js-searchToggle"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
</div>
</div>
</div>
</div>
</div>
</header>

<main class="layoutBody">
<div class="container">
<div class="layoutContent clearfix">
<div class="layoutContent-main hasRightSidebar">
<article itemscope itemtype="http://schema.org/BlogPosting" class="postSingle postSingle--headerTop hentry post-324993 post type-post status-publish format-standard has-post-thumbnail category-raising-kids tag-education tag-finance tag-parent-child tag-school-age tag-the-parenting-experience">
<header class="postSingle-header">
<ul class="postCategories list-inline"><li><a class="postCategory" href="https://www.parent.co/category/raising-kids/" title="View all posts in Raising Kids" rel="tag">Raising Kids</a></li></ul> <h1 itemprop="headline" class="postTitle entry-title">How to Get Back to School Like a Boss</h1>
<div class="postMeta postMeta--3 flexbox">
<div class="flexbox-item">
<div class="postMeta--author postMeta--author--4 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.co/wp-content/uploads/2016/10/me-1.jpg?fit=32%2C32&ssl=1" width="32" height="32" alt="Kristin McCarthy" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="metaText--sub">by</span>
<div class="postMeta--author-author metaFont fn">
<a href="https://www.parent.co/author/kristin-mccarthy/" title="Posts by Kristin McCarthy" rel="author">Kristin McCarthy</a> </div>
</div>
</div>
</div>
<div class="flexbox-item">
<div>
<span class="metaText--sub">posted on</span>
<div class="metaFont metaDate"><abbr itemprop="datePublished" content="2017-08-14" class="published updated" title="August 14, 2017">August 14, 2017</abbr></div>
</div>
</div>
</div>
</header>

<div itemscope itemprop="publisher" itemtype="http://schema.org/Organization" class="hidden">
<meta itemprop="name" content="Parent Co.">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" class="hidden">
<meta itemprop="url" content="https://www.parent.co/wp-content/uploads/2016/12/LockUp_FullColor_New_FB_2.png"/><meta itemprop="width" content="273"/><meta itemprop="height" content="150"/> </div>
</div>
<meta itemprop="dateModified" content="August 14, 2017">
<a itemprop="mainEntityOfPage" href class="hidden"></a>
<div class="postFeaturedImg postSingle-featuredImg" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1200" height="800" src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-497023020-e1502478309331.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="Boy taking toothpaste"/><meta itemprop="url" content="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-497023020-e1502478309331.jpg?resize=200%2C170&amp;ssl=1"/><meta itemprop="width" content="200"/><meta itemprop="height" content="170"/> </div>
<div itemprop="articleBody" class="postContent bodyCopy entry-content">
<div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97e2c5dd8f989adec58f989aedcfde8f989ae8cbc9c18f989adec58f989af9c9c2c5c5c68f989ae6c3c1cf8f989acb8f989ae8c5d9d98cc8c5ced397edcfde8f989acec5ddc48f989adec58f989ac8dfd9c3c4cfd9d98f989acbc4ce8f989acdcfde8f989adec2cf8f989ac1c3ced98f989ad8cfcbced38f989adec58f989ac2c3de8f989adec2cf8f989ac8c5c5c1d98f989acbc4ce8f989ad9c6cbd38f989adec2cf8f989a989a9b9d8f98ec989a9b928f989ad9c9c2c5c5c68f989ad3cfcbd8848f989ae6cfde8f989adec2cf8f989ac8cbc9c187dec587d9c9c2c5c5c68f989adad8cfda8f989ac8cfcdc3c48f989b8f989af8cfcbce8f989ac2cfd8cf8f99eb8f989ac2dededad98f99eb8f98ec8f98ecdddddd84dacbd8cfc4de84c9c58f98eccdcfde87c8cbc9c187d9c9c2c5c5c687c6c3c1cf87c8c5d9d98f98ec8f99ecdfdec7f5d9c5dfd8c9cf8f99eecfc7cbc3c68f989cdfdec7f5c7cfcec3dfc78f99eed9c5c9c3cbc68f989cdfdec7f5c9cbc7dacbc3cdc48f99eef9c5c9c3cbc6fdcbd8cccbd8cf" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https://www.parent.co/get-back-school-like-boss/&media=https%3A%2F%2Fwww.parent.co%2Fwp-content%2Fuploads%2F2017%2F08%2FGettyImages-497023020-e1502478309331.jpg&description=How+to+Get+Back+to+School+Like+a+Boss+via+%40helloparentco" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+to+Get+Back+to+School+Like+a+Boss&url=https://www.parent.co/get-back-school-like-boss/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=How+to+Get+Back+to+School+Like+a+Boss&url=https://www.parent.co/get-back-school-like-boss/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><div class="text2speech"><img src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/08/listen.png?w=800&#038;ssl=1" data-recalc-dims="1"><button id="listenButton1" class="responsivevoice-button" type="button" value="Play" title="ResponsiveVoice Tap to Start/Stop Speech"><span>&#128266; Listen to Post</span></button><script> listenButton1.onclick = function(){if(responsiveVoice.isPlaying()){responsiveVoice.cancel();}else{responsiveVoice.speak('Summer of 2017 is officially coming to a close and it is time for us parents to switch gears and get ready to send our little ones back out into the wide world of learning and growth. Bye kids. Summer has been a blast but I for one am so ready for you to return to your natural habitats. We have vacationed, crafted, stayed up late, and eaten enough ice cream and popsicles to fuel my mom guilt right up to the holiday season. It is time to get down to business and get our children ready to hit the books and slay the 2017/2018 school year. Let the back-to-school prep begin! 1 | Start rolling your pennies Or get a second job. Or sell your plasma. You are going to be really strapped for cash for the next month. God, kids are expensive. There are backpacks, lunch boxes, supplies, and shoes to purchase. Snazzy outfits will be selected with care for the first week of school just so that moms everywhere can take pictures of their spawn looking fly and post them to Facebook. (We all know the kids will be wearing ratty shorts and T-shirts everyday after that first week of school until the snow starts falling.) I have four girls in various schools this year, so if you need me I will be Googling \"How to harvest your eggs for cash.\" 2 | Order what you can on Amazon Prime Let the kids look at backpacks on the computer and order them with a touch of a button. If you can manage to stand in \"aisle hell\" of Target for three hours as your kids debate between a Trolls or emoji backpack then you are my hero, but I can\'t do that any longer. It hurts too much. 3 | Back to routine we go fools! Buh-bye 11 p.m. bedtimes and neighborhood barbecues that linger way into the night. It is time to enforce actual bedtimes, and it won\'t be pretty. Your kids will fight this one tooth and nail. They will not take kindly to having lights out by 8:30 pm with a few precious weeks of summer left, but it must be done. If you start this process now it will only make life easier for everyone the week before school starts. I find that removing clocks from bedrooms helps with this process. Just lie to them. Tell them it is 9 p.m. when you simply can no longer parent for the day. When you feel like letting them stay up until they crash, remind yourself how miserable life will be during those first school rise and shines as you drag your small humans from their cozy beds at the crack of dawn so that they don\'t miss the damn bus. 4 | Re-introduce your children to books, manners, and toothbrushes All of those things that tend to fall to the wayside during the lazy summer months must be brought back to the surface. Make a Powerpoint presentation if you are feeling up to it. A few nights ago I announced that we would be reinstating nightly reading before bed and my girls looked at me like I was spitting Swahili at them. Goodbye mind-numbing YouTube videos, hello (equally mind-numbing) Rainbow Fairy Magic. 5 | Create a color coded spreadsheet On the sheet put of all activities that your family is signed up for in the fall. Bus schedules, school start and end times, volunteer days, soccer practice, swim practice, and music lessons are all coming at us at full speed. Color code that shit and hope that you make it to at least 80 percent of the events that you committed to. Good luck and may the odds be ever in your favor. 6 | Get healthy and get creative (virtually, at least) I don\'t know what it is about fall but this is the time of year that I become a bone fide Pinterest Freak. I will scour the virtual, crafty world for healthy family recipes and crockpot meals galore and pin the hell out of them. Approximately one percent of pinned recipes will ever be attempted. Adorable back-to-school kits and crafts get hot glued together, along with my fingers. Headbands and hair bows with rulers and apples are made with the blood, sweat, and tears of mothers everywhere. Study hacks, tips, and tricks get saved for later dates (like never) and we moms are look like total winners on social media. 7 | Make four thousand appointments for the kids Yearly physicals, dentist appointments, haircuts, perhaps a good therapy session for yourself – book away. Just block out the hours of 9 a.m. to 5 p.m. for the rest of the month and prepare to taxi the kids around to their various unfavorable appointments. Remember, it could probably be worse – you could be me and have to fit in four of everything. I\'ll be doubling down on the therapy thank you very much. 8 | Soak those kids up Yes we have had our fill of summer and yes the kids are driving us bananas, but in a few weeks we will barely see them until next summer and we will miss them.', 'US English Female');}}; </script></div><p>Summer of 2017 is officially coming to a close and it is time for us parents to switch gears and get ready to send our little ones back out into the wide world of learning and growth.</p>
<p>Bye kids. Summer has been a blast but I for one am so ready for you to return to your natural habitats. We have vacationed, crafted, stayed up late, and eaten enough ice cream and popsicles to fuel my mom guilt right up to the holiday season. It is time to get down to business and get our children ready to hit the books and slay the 2017/2018 school year. Let the back-to-school prep begin!</p>
<h3><b>1 |</b> Start rolling your pennies</h3>
<p>Or get a second job. Or sell your plasma. You are going to be really strapped for cash for the next month. God, kids are expensive. There are backpacks, lunch boxes, supplies, and shoes to purchase. Snazzy outfits will be selected with care for the first week of school just so that moms everywhere can take pictures of their spawn looking fly and post them to Facebook. (We all know the kids will be wearing ratty shorts and T-shirts everyday after that first week of school until the snow starts falling.) I have four girls in various schools this year, so if you need me I will be Googling &#8220;How to harvest your eggs for cash.&#8221;</p>
<h3><b>2 | </b>Order what you can on Amazon Prime</h3>
<p>Let the kids look at backpacks on the computer and order them with a touch of a button. If you can manage to stand in &#8220;aisle hell&#8221; of Target for three hours as your kids debate between a Trolls or emoji backpack then you are my hero, but I can&#8217;t do that any longer. It hurts too much.</p>
<h3><b>3 | </b>Back to routine we go fools!</h3>
<p>Buh-bye 11 p.m. bedtimes and neighborhood barbecues that linger way into the night. It is time to enforce actual bedtimes, and it won&#8217;t be pretty. Your kids will fight this one tooth and nail. They will not take kindly to having lights out by 8:30 pm with a few precious weeks of summer left, but it must be done. If you start this process now it will only make life easier for everyone the week before school starts.</p>
<p>I find that removing clocks from bedrooms helps with this process. Just lie to them. Tell them it is 9 p.m. when you simply can no longer parent for the day. When you feel like letting them stay up until they crash, remind yourself how miserable life will be during those first school rise and shines as you drag your small humans from their cozy beds at the crack of dawn so that they don&#8217;t miss the damn bus.</p>
<h3><b>4 | </b>Re-introduce your children to books, manners, and toothbrushes</h3>
<p>All of those things that tend to fall to the wayside during the lazy summer months must be brought back to the surface. Make a Powerpoint presentation if you are feeling up to it. A few nights ago I announced that we would be reinstating nightly reading before bed and my girls looked at me like I was spitting Swahili at them. Goodbye mind-numbing YouTube videos, hello (equally mind-numbing) Rainbow Fairy Magic.</p>
<h3><b>5 | </b>Create a color coded spreadsheet</h3>
<p>On the sheet put of all activities that your family is signed up for in the fall. Bus schedules, school start and end times, volunteer days, soccer practice, swim practice, and music lessons are all coming at us at full speed. Color code that shit and hope that you make it to at least 80 percent of the events that you committed to. Good luck and may the odds be ever in your favor.</p>
<h3><b>6 | </b>Get healthy and get creative (virtually, at least)</h3>
<p>I don&#8217;t know what it is about fall but this is the time of year that I become a bone fide Pinterest Freak. I will scour the virtual, crafty world for healthy family recipes and crockpot meals galore and pin the hell out of them. Approximately one percent of pinned recipes will ever be attempted. Adorable back-to-school kits and crafts get hot glued together, along with my fingers. Headbands and hair bows with rulers and apples are made with the blood, sweat, and tears of mothers everywhere. Study hacks, tips, and tricks get saved for later dates (like never) and we moms are look like total winners on social media.</p>
<h3><b>7 | </b>Make four thousand appointments for the kids</h3>
<p>Yearly physicals, dentist appointments, haircuts, perhaps a good therapy session for yourself – book away. Just block out the hours of 9 a.m. to 5 p.m. for the rest of the month and prepare to taxi the kids around to their various unfavorable appointments. Remember, it could probably be worse – you could be me and have to fit in four of everything. I&#8217;ll be doubling down on the therapy thank you very much.</p>
<h3><b>8 | </b>Soak those kids up</h3>
<p>Yes we have had our fill of summer and yes the kids are driving us bananas, but in a few weeks we will barely see them until next summer and we <em>will</em> miss them.</p>
<div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#714e0204131b1412054c391e06544341051e5443413614055443413310121a544341051e5443412212191e1e1d5443413d181a1454434110544341331e020257131e15084c361405544341151e061f544341051e544341130402181f140202544341101f155443411614055443410519145443411a1815025443410314101508544341051e544341191805544341051914544341131e1e1a02544341101f15544341021d100854434105191454434143414046544337434140495443410212191e1e1d544341081410035f5443413d14055443410519145443411310121a5c051e5c0212191e1e1d54434101031401544341131416181f544340544341231410155443411914031454423054434119050501025442305443375443370606065f011003141f055f121e5443371614055c1310121a5c0212191e1e1d5c1d181a145c131e020254433754423704051c2e021e04031214544235141c10181d54434704051c2e1c141518041c544235021e1218101d54434704051c2e12101c011018161f544235221e1218101d26100317100314" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https://www.parent.co/get-back-school-like-boss/&media=https%3A%2F%2Fwww.parent.co%2Fwp-content%2Fuploads%2F2017%2F08%2FGettyImages-497023020-e1502478309331.jpg&description=How+to+Get+Back+to+School+Like+a+Boss+via+%40helloparentco" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+to+Get+Back+to+School+Like+a+Boss&url=https://www.parent.co/get-back-school-like-boss/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=How+to+Get+Back+to+School+Like+a+Boss&url=https://www.parent.co/get-back-school-like-boss/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </div>
<footer class="postFooter postFooter--single">
<div class="postFooter-top flexbox">
<div class="flexbox-item">
<div class="postTags postMeta"><div class="postMeta-title metaFont">Tagged in</div><div class="postTags-list"><a class="postTag metaFont" href="https://www.parent.co/tag/education/" title="View all posts in education" rel="tag">education</a><a class="postTag metaFont" href="https://www.parent.co/tag/finance/" title="View all posts in Finance" rel="tag">Finance</a><a class="postTag metaFont" href="https://www.parent.co/tag/parent-child/" title="View all posts in Parent &amp; Child" rel="tag">Parent &amp; Child</a><a class="postTag metaFont" href="https://www.parent.co/tag/school-age/" title="View all posts in school age" rel="tag">school age</a><a class="postTag metaFont" href="https://www.parent.co/tag/the-parenting-experience/" title="View all posts in the parenting experience" rel="tag">the parenting experience</a></div></div> </div>
</div>
</footer>
<div class="adSidebar adSidebar--3">
<div id="gform_widget-5" class="widget gform_widget"><h4 class="widget-title"><span>Newsletter</span></h4><link rel="stylesheet" id="gforms_reset_css-css" href="https://www.parent.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.1.5" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_formsmain_css-css" href="https://www.parent.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.1.5" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_ready_class_css-css" href="https://www.parent.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.1.5" type="text/css" media="all"/>
<link rel="stylesheet" id="gforms_browsers_css-css" href="https://www.parent.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.1.5" type="text/css" media="all"/>

<div class="gf_browser_unknown gform_wrapper" id="gform_wrapper_1"><form method="post" enctype="multipart/form-data" id="gform_1" action="/get-back-school-like-boss/">
<div class="gform_heading">
<span class="gform_description"></span>
</div>
<div class="gform_body"><ul id="gform_fields_1" class="gform_fields top_label form_sublabel_below description_below"><li id="field_1_1" class="gfield gf_simple_horizontal field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_1_1">Your Email Address</label><div class="ginput_container ginput_container_email">
<input name="input_1" id="input_1_1" type="text" value class="large" tabindex="1" aria-invalid="false"/>
</div><div class="gfield_description">Subscribe to Parent.co Daily and get the most interesting stories for parents from all over the internet. </div></li>
</ul></div>
<div class="gform_footer top_label"> <input type="submit" id="gform_submit_button_1" class="gform_button button" value="Submit" tabindex="2" onclick="if(window[&quot;gf_submitting_1&quot;]){return false;}  window[&quot;gf_submitting_1&quot;]=true;  " onkeypress="if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_1&quot;]){return false;} window[&quot;gf_submitting_1&quot;]=true;  jQuery(&quot;#gform_1&quot;).trigger(&quot;submit&quot;,[true]); }"/>
<input type="hidden" class="gform_hidden" name="is_submit_1" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_submit" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_unique_id" value/>
<input type="hidden" class="gform_hidden" name="state_1" value="WyJbXSIsImNlZWIyZTJiMDk5YzM0MDFjNzQxMjhkNmUyZWM5MjMxIl0="/>
<input type="hidden" class="gform_hidden" name="gform_target_page_number_1" id="gform_target_page_number_1" value="0"/>
<input type="hidden" class="gform_hidden" name="gform_source_page_number_1" id="gform_source_page_number_1" value="1"/>
<input type="hidden" name="gform_field_values" value/>
</div>
</form>
</div><script type="text/javascript"> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type="text/javascript"> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div> </div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="authorBox">
<div class="authorBox-avatar"><img src="https://i2.wp.com/www.parent.co/wp-content/uploads/2016/10/me-1.jpg?fit=100%2C100&ssl=1" width="100" height="100" alt="Kristin McCarthy" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo"/></div>
<div class="authorBox-text">
<div class="authorBox-name authorName">
<h4 itemprop="name"><a href="https://www.parent.co/author/kristin-mccarthy/" title="Posts by Kristin McCarthy" rel="author">Kristin McCarthy</a></h4>
</div>
<p class="authorBox-bio metaFont">Kristin McCarthy former teacher turned Stay-At-Home-Mom of four little princesses and one giant ill-behaved fur beast. She is the mastermind behind the parenting humor blog Four Princesses and The Cheese. Kristin is a regular writer at Suburban Misfit Mom as well as a featured writer at BonBonBreak, Sammiches and Psych Meds and the Erma Bombeck humorwriters.org.</p>
<ul class="authorBox-socials list-inline">
<li>
<a href="/cdn-cgi/l/email-protection#3b4f52555658585a494f53427b5c565a525715585456" target="_blank" title="Email"><i class="fa fa-envelope"></i></a>
</li>
<li>
<a href="http://www.fourprincessesandthecheese.com/" target="_blank" title="Website"><i class="fa fa-globe"></i></a>
</li>
</ul>
</div>
</div>
</article>
<div id="disqus_thread">
</div>
</div>
<aside id="mdSidebar" class="layoutContent-sidebar sidebar sidebar--right js-sticky-sidebar">
<div class="theiaStickySidebar"><div id="md_posts_slider_widget-3" class="widget mdSliderWidget"><h4 class="widget-title"><span>Recent Posts</span></h4> <div class="mdSlider owl-carousel js-slider-widget">
<article class="postItem post--tile post--tile--center u-hasBackgroundImg post-324995 post type-post status-publish format-standard has-post-thumbnail category-raising-kids tag-curiosity tag-mindfulness tag-nature tag-parent-child tag-the-parenting-experience tag-toddler">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i1.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-589940850-e1502675504410.jpg?fit=600%2C451&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/raising-kids/" title="View all posts in Raising Kids" rel="tag" class="postCategory">Raising Kids</a> <h3 class="postTitle entry-title">
There&#8217;s Always Beauty at Your Fingertips if You Observe Like a Child </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i0.wp.com/www.parent.co/wp-content/uploads/2016/12/poppi-8525-e1485901605787.jpg?fit=24%2C22&ssl=1" width="24" height="22" alt="Lorren Lemmons" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/lorren-lemmons/" title="Posts by Lorren Lemmons" rel="author">Lorren Lemmons</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-08-14" class="published updated" title="August 14, 2017">2 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/theres-always-beauty-at-your-fingertips-if-you-observe-like-a-child/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-324993 post type-post status-publish format-standard has-post-thumbnail category-raising-kids tag-education tag-finance tag-parent-child tag-school-age tag-the-parenting-experience">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i2.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-497023020-e1502478309331.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/raising-kids/" title="View all posts in Raising Kids" rel="tag" class="postCategory">Raising Kids</a> <h3 class="postTitle entry-title">
How to Get Back to School Like a Boss </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.co/wp-content/uploads/2016/10/me-1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Kristin McCarthy" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/kristin-mccarthy/" title="Posts by Kristin McCarthy" rel="author">Kristin McCarthy</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-08-14" class="published updated" title="August 14, 2017">3 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/get-back-school-like-boss/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-324991 post type-post status-publish format-standard has-post-thumbnail category-in-depth tag-parenting-styles tag-stress-and-anxiety tag-the-parenting-experience tag-travel">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i2.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-542692854-e1502674036678.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/in-depth/" title="View all posts in In Depth" rel="tag" class="postCategory">In Depth</a> <h3 class="postTitle entry-title">
Through the Looking Glass of Vacations </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i0.wp.com/www.parent.co/wp-content/uploads/2016/07/romekatie1-e1471283954413.jpg?fit=24%2C22&ssl=1" width="24" height="22" alt="Kathryn Trudeau" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/kathryn-trudeau/" title="Posts by Kathryn Trudeau" rel="author">Kathryn Trudeau</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-08-14" class="published updated" title="August 14, 2017">4 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/looking-glass-vacations/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-324989 post type-post status-publish format-standard has-post-thumbnail category-raising-kids tag-academics tag-education tag-confidence tag-milestones tag-parent-child tag-parenting-styles tag-personality tag-pre-teen tag-school-age tag-the-parenting-experience">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i2.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-504785842-e1502477615362.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/raising-kids/" title="View all posts in Raising Kids" rel="tag" class="postCategory">Raising Kids</a> <h3 class="postTitle entry-title">
Be the Parent You Needed in Middle School </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.co/wp-content/uploads/2016/08/060_2.jpg?fit=24%2C21&ssl=1" width="24" height="21" alt="Michelle Riddell" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/michelle-ridell/" title="Posts by Michelle Riddell" rel="author">Michelle Riddell</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-08-14" class="published updated" title="August 14, 2017">10 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/parent-needed-middle-school/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-324986 post type-post status-publish format-standard has-post-thumbnail category-raising-kids tag-adult-children tag-milestones tag-parent-child tag-the-parenting-experience">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i0.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-545818020-e1502476959415.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/raising-kids/" title="View all posts in Raising Kids" rel="tag" class="postCategory">Raising Kids</a> <h3 class="postTitle entry-title">
Thoughts on Empty Nesting One Year In </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/08/Cardwelldoris.jpg?fit=24%2C20&ssl=1" width="24" height="20" alt="Doris Cardwell" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo"/></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/doris-cardwell/" title="Posts by Doris Cardwell" rel="author">Doris Cardwell</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-08-14" class="published updated" title="August 14, 2017">10 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/thoughts-empty-nesting/" class="o-overlayLink"></a>
</article> </div>
</div><div id="selz-3" class="widget selz"><h4 class="widget-title"><span>Get our eBook</span></h4><script data-selz-a="modal" data-selz-ct="ffffff" data-selz-cb="4aabc9" data-selz-w="http://selz.co/EJIIgIvAG" data-selz-chbg="4aabc9" data-selz-chtx="ffffff">
			if (typeof _$elz === "undefined") { var _$elz = {}; }
			if (typeof _$elz.w === "undefined") {
				_$elz.w = { e: document.createElement("script") };
				_$elz.w.e.src = "https://selz.com/embed/widget";
				document.body.appendChild(_$elz.w.e);
			}
		</script>
<noscript><a href="http://selz.co/EJIIgIvAG" target="_blank">Buy on Selz</a><a href="https://selz.com/" target="_blank">Sell digital downloads on Selz</a></noscript></div><div id="text-35" class="widget widget_text"><h4 class="widget-title"><span>Partner Stories</span></h4> <div class="textwidget"><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2228"></div></div>
</div><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title"><span>Trending</span></h4><ul class="widgets-list-layout no-grav">
<li>
<a href="https://www.parent.co/moana-taught-trauma/" title="What Moana Taught Me About Trauma" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/07/GettyImages-108177486-e1500077291513.jpg?fit=1200%2C861&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="What Moana Taught Me About Trauma" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/moana-taught-trauma/" class="bump-view" data-bump-view="tp">
What Moana Taught Me About Trauma </a>
</div>
</li>
<li>
<a href="https://www.parent.co/my-moms-generation-doesnt-have-to-understand-my-divorce/" title="My Mom&#039;s Generation Doesn&#039;t Have to Understand My Divorce" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-500829551-e1501704350123.jpg?fit=1200%2C887&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="My Mom&#039;s Generation Doesn&#039;t Have to Understand My Divorce" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/my-moms-generation-doesnt-have-to-understand-my-divorce/" class="bump-view" data-bump-view="tp">
My Mom&#039;s Generation Doesn&#039;t Have to Understand My Divorce </a>
</div>
</li>
<li>
<a href="https://www.parent.co/10-things-my-mom-told-me-as-a-kid-that-give-me-confidence-as-an-adult/" title="10 Things My Mom Told Me as a Kid That Give Me Confidence as an Adult" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/05/GettyImages-526427753-e1495153669841.jpg?fit=1200%2C629&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="10 Things My Mom Told Me as a Kid That Give Me Confidence as an Adult" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/10-things-my-mom-told-me-as-a-kid-that-give-me-confidence-as-an-adult/" class="bump-view" data-bump-view="tp">
10 Things My Mom Told Me as a Kid That Give Me Confidence as an Adult </a>
</div>
</li>
<li>
<a href="https://www.parent.co/10-insights-of-remarkable-parents-from-a-family-therapist/" title="10 Insights of Remarkable Parents from a Family Therapist" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.parent.co/wp-content/uploads/2016/06/AudioContent_RemarkableInsights.png?fit=1200%2C771&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="10 Insights of Remarkable Parents from a Family Therapist" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/10-insights-of-remarkable-parents-from-a-family-therapist/" class="bump-view" data-bump-view="tp">
10 Insights of Remarkable Parents from a Family Therapist </a>
</div>
</li>
<li>
<a href="https://www.parent.co/6-waldorf-inspired-principles-every-family-should-adopt/" title="6 Waldorf-Inspired Principles Every Family Should Adopt" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/05/GettyImages-640879280-e1495671904358.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="6 Waldorf-Inspired Principles Every Family Should Adopt" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/6-waldorf-inspired-principles-every-family-should-adopt/" class="bump-view" data-bump-view="tp">
6 Waldorf-Inspired Principles Every Family Should Adopt </a>
</div>
</li>
<li>
<a href="https://www.parent.co/dear-husband-im-not-the-person-you-married/" title="Dear Husband: I&#039;m Not the Person You Married" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.parent.co/wp-content/uploads/2016/06/Woman-alone-and-depressed-000080659815_Small.jpg?fit=849%2C565&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="Dear Husband: I&#039;m Not the Person You Married" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/dear-husband-im-not-the-person-you-married/" class="bump-view" data-bump-view="tp">
Dear Husband: I&#039;m Not the Person You Married </a>
</div>
</li>
<li>
<a href="https://www.parent.co/place-sucks-newborn-sons-first-diary-entries/" title="This Place Sucks! My Newborn Son’s First Diary Entries" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/08/GettyImages-532168528-e1502123162701.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class="widgets-list-layout-blavatar" alt="This Place Sucks! My Newborn Son’s First Diary Entries" data-pin-nopin="true"/>
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/place-sucks-newborn-sons-first-diary-entries/" class="bump-view" data-bump-view="tp">
This Place Sucks! My Newborn Son’s First Diary Entries </a>
</div>
</li>
</ul>
</div><div id="gform_widget-3" class="widget gform_widget"><h4 class="widget-title"><span>Newsletter</span></h4>
<div class="gf_browser_unknown gform_wrapper" id="gform_wrapper_1"><form method="post" enctype="multipart/form-data" id="gform_1" action="/get-back-school-like-boss/">
<div class="gform_heading">
<span class="gform_description"></span>
</div>
<div class="gform_body"><ul id="gform_fields_1" class="gform_fields top_label form_sublabel_below description_below"><li id="field_1_1" class="gfield gf_simple_horizontal field_sublabel_below field_description_below gfield_visibility_visible"><label class="gfield_label" for="input_1_1">Your Email Address</label><div class="ginput_container ginput_container_email">
<input name="input_1" id="input_1_1" type="text" value class="large" tabindex="1" aria-invalid="false"/>
</div><div class="gfield_description">Subscribe to Parent.co Daily and get the most interesting stories for parents from all over the internet. </div></li>
</ul></div>
<div class="gform_footer top_label"> <input type="submit" id="gform_submit_button_1" class="gform_button button" value="Submit" tabindex="2" onclick="if(window[&quot;gf_submitting_1&quot;]){return false;}  window[&quot;gf_submitting_1&quot;]=true;  " onkeypress="if( event.keyCode == 13 ){ if(window[&quot;gf_submitting_1&quot;]){return false;} window[&quot;gf_submitting_1&quot;]=true;  jQuery(&quot;#gform_1&quot;).trigger(&quot;submit&quot;,[true]); }"/>
<input type="hidden" class="gform_hidden" name="is_submit_1" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_submit" value="1"/>
<input type="hidden" class="gform_hidden" name="gform_unique_id" value/>
<input type="hidden" class="gform_hidden" name="state_1" value="WyJbXSIsImNlZWIyZTJiMDk5YzM0MDFjNzQxMjhkNmUyZWM5MjMxIl0="/>
<input type="hidden" class="gform_hidden" name="gform_target_page_number_1" id="gform_target_page_number_1" value="0"/>
<input type="hidden" class="gform_hidden" name="gform_source_page_number_1" id="gform_source_page_number_1" value="1"/>
<input type="hidden" name="gform_field_values" value/>
</div>
</form>
</div><script type="text/javascript"> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type="text/javascript"> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></div> </aside>
</div>
</div>
</main>
<footer id="footer" class="siteFooter">
<div class="siteFooter-bottom">
<div class="container">
<div class="siteFooter-bottom-inner clearfix">
<div class="siteFooter-copyright u-floatLeft metaFont">
© Parent Co. 2017 </div>
<div class="siteFooter-backTop u-floatRight">

<div class="backTopBtn metaFont js-scrolltop-btn">Back to top&nbsp;<i class="fa fa-arrow-up"></i></div>
</div>
</div>
</div>
</div>
</footer>
</div>


<div id="md_offCanvasMenu" class="md_offCanvasMenu md_offCanvas md_offCanvas--left">
<div class="offCanvasClose metaFont js-offCanvasClose"><i class="fa fa-times-circle"></i>Close</div>
<div class="md_offCanvasMenu-social">
<ul class="socialList socialList--inline metaFont">
<li class="socialList-facebook"><a href="https://www.facebook.com/helloparentco"><i class="fa fa-facebook"></i></a></li><li class="socialList-twitter"><a href="https://www.twitter.com/helloparentco"><i class="fa fa-twitter"></i></a></li><li class="socialList-instagram"><a href="https://www.instagram.com/helloparentco/"><i class="fa fa-instagram"></i></a></li><li class="socialList-pinterest"><a href="https://www.pinterest.com/helloparentco/pins/"><i class="fa fa-pinterest"></i></a></li><li class="socialList-youtube"><a href="https://www.youtube.com/channel/UCLPBlqlRYXLyAhEeY9Jo3Rw"><i class="fa fa-youtube"></i></a></li></ul>
</div>
<nav class="navigation navigation--offCanvas md_offCanvasMenu-navigation">
<ul id="menu-simple-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a href="https://www.parent.co/e-workbook-easing-death-burden/">Get Our eBook</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-304167"><a href="https://www.parent.co/write-parent-co/">Contribute</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.co/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.co/category/kid-made/">Kid Made Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.co/category/in-depth/">In Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.co/category/back-talk/">Back Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18616"><a href="https://www.parent.co/category/raising-kids/">Raising Kids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-282075"><a href="https://www.parent.co/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.co/category/analog-life/">Analog Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.co/category/digital-life/">Digital Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.co/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-296852"><a href="#">About</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296847"><a href="https://www.parent.co/about/">About Parent Co.</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-294865"><a href="https://www.parent.co/contact-parent-co/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295113"><a href="http://studio.parent.co">Become A Brand Partner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.co/wherewasi/">&#8220;Where Was I?&#8221; Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.co/category/parent-co-product-reviews/">Parent Co. Product Reviews</a></li>
</ul> </nav>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js" async="async"></script>
<div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fget-back-school-like-boss%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a rel="nofollow" href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6a3849cced9db9f84ced9dbac8e9fced9dba98a8880ced9db9f84ced9dbb88883848487ced9dba782808eced9db8aced9dba9849898cd89848f92d6ac8e9fced9db8f849c85ced9db9f84ced9db899e9882858e9898ced9db8a858fced9db8c8e9fced9db9f838eced9db80828f98ced9db998e8a8f92ced9db9f84ced9db83829fced9db9f838eced9db8984848098ced9db8a858fced9db98878a92ced9db9f838eced9dbd9dbdadcced9add9dbdad3ced9db988883848487ced9db928e8a99c5ced9dba78e9fced9db9f838eced9db898a8880c69f84c6988883848487ced9db9b998e9bced9db898e8c8285ced9daced9dbb98e8a8fced9db838e998eced8aaced9db839f9f9b98ced8aaced9adced9ad9c9c9cc59b8a998e859fc58884ced9ad8c8e9fc6898a8880c6988883848487c68782808ec689849898ced9adced8ad9e9f86b498849e99888eced8af8e868a8287ced9dd9e9f86b4868e8f829e86ced8af988488828a87ced9dd9e9f86b4888a869b8a828c85ced8afb88488828a87bc8a998d8a998e" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" data-link="https://pinterest.com/pin/create/button/?url=https://www.parent.co/get-back-school-like-boss/&media=https%3A%2F%2Fwww.parent.co%2Fwp-content%2Fuploads%2F2017%2F08%2FGettyImages-497023020-e1502478309331.jpg&description=How+to+Get+Back+to+School+Like+a+Boss+via+%40helloparentco" class="nc_tweet" data-count="0"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=How+to+Get+Back+to+School+Like+a+Boss&url=https://www.parent.co/get-back-school-like-boss/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=How+to+Get+Back+to+School+Like+a+Boss&url=https://www.parent.co/get-back-school-like-boss/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><script type="text/javascript" src="https://www.parent.co/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122"></script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20"></script>
<script type="text/javascript">
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"https:\/\/www.parent.co\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptchaEmpty":"Please verify that you are not a robot.","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.4.2"></script>
<script type="text/javascript" src="https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201733"></script>
<script type="text/javascript">
/* <![CDATA[ */
var slider_options = [];
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/text-slider/public/assets/js/public.js?ver=1.0.0"></script>
<script type="text/javascript">
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"5.5.3"};
/* ]]> */
</script>
<script type="text/javascript" async defer src="//js.hs-scripts.com/674100.js?ver=4.8"></script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/social-warfare/js/script.min.js?ver=2.2.3"></script>
<script type="text/javascript">
/* <![CDATA[ */
var mdBoneVar = {"ajaxloadpost":{"ajaxurl":"https:\/\/www.parent.co\/wp-admin\/admin-ajax.php","failText":"Error loading posts","loadingText":"Loading posts","noMoreText":"No more posts","query_vars":"{\"page\":\"\",\"name\":\"get-back-school-like-boss\"}","startPage":1,"maxPages":0},"stickySidebar":{"toggle":"1","offsetTop":104},"stickyHeader":{"toggle":"1","hasAdminBar":false},"smoothScroll":"1","postLike":{"nonce":"f6aac19797","likeText":"Like","likeCountTextSingular":"like","likeCountText":"likes","unlikeText":"Unlike"},"faFallBack":{"toggle":"1","faURL":"https:\/\/www.parent.co\/wp-content\/themes\/bone\/lib\/vendor\/font-awesome\/css\/font-awesome.min.css"},"currentRelURI":"\/get-back-school-like-boss\/","parallaxToggle":"1","highResolution":"1","sliderOpts":{"autoplay":false,"timeout":5000}};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/themes/bone/js/md-scripts.js?ver=1.7.1"></script>
<script type="text/javascript" src="https://www.parent.co/wp-includes/js/comment-reply.min.js?ver=4.8"></script>
<script type="text/javascript">
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/jetpack/_inc/facebook-embed.js"></script>
<script type="text/javascript" src="https://www.parent.co/wp-content/themes/bone-parentco/js/bone-child-scripts.js?ver=1.0.2"></script>
<script type="text/javascript" src="https://www.parent.co/wp-includes/js/wp-embed.min.js?ver=4.8"></script>
<script type="text/javascript">
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8","language":""},"disqusIdentifier":"324993 https:\/\/www.parent.co\/?p=324993","disqusShortname":"helloparentco","disqusTitle":"How to Get Back to School Like a Boss","disqusUrl":"https:\/\/www.parent.co\/get-back-school-like-boss\/","options":{"manualSync":false},"postId":"324993"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8"></script>
<script type="text/javascript">
/* <![CDATA[ */
var countVars = {"disqusShortname":"helloparentco"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.parent.co/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8"></script>
<script type="text/javascript">
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_274ffa062c13ffb7532f546556a37960');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100809775;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100809775ns.gif" /></p></noscript>

<style type="text/css">
<style>
  .su-spoiler.my-custom-spoiler {
  	margin-bottom: 0;
  
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-title  { 
    background-color: #FFFFFF;
   border-bottom: 1px solid #eeeeee;
   height: 4.5em;
   font-family: "Montserrat";
   font-weight: 400;
   font-size: 1.6em;
   letter-spacing: 3px;
   text-align: center;
   padding: 1.4em;
   color: #323232;
   line-height: 1.4em;
 
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-title .su-spoiler-icon,
  .su-spoiler.su-spoiler-closed.my-custom-spoiler .su-spoiler-title .su-spoiler-icon {
  color: #8abcc3;
  padding: 1.8em;
  line-height: 4em;
  
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-content { background-color: #FFFFFF;
  	margin: 2.5em auto; 
  }
</style>
</style>

<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "eca3c46450";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.parent.co/get-back-school-like-boss/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type="text/javascript" src="https://stats.wp.com/e-201733.js" async defer></script>
<script type="text/javascript">
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'82512427',post:'324993',tz:'-4',srv:'www.parent.co'} ]);
	_stq.push([ 'clickTrackerInit', '82512427', '324993' ]);
</script>

<script>(function(w, d, s, id) {
w.PUBX=w.PUBX || {pub: "parent_co", discover: true, lazy: true};
var js, pjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id; js.async = true;
js.src = "//main.pubexchange.com/loader.min.js";
pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>
