<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="pingback" href="https://www.parent.co/xmlrpc.php" />
<title>The Alternating Happiness and Grief of Life 2.0</title>
<script>
                            /* You can add more configuration options to webfontloader by previously defining the WebFontConfig with your options */
                            if ( typeof WebFontConfig === "undefined" ) {
                                WebFontConfig = new Object();
                            }
                            WebFontConfig['google'] = {families: ['Montserrat:100,200,300,400,500,600,700,800,900,100italic,200italic,300italic,400italic,500italic,600italic,700italic,800italic,900italic', 'Open+Sans:300,400,600,700,800,300italic,400italic,600italic,700italic,800italic&subset=latin']};

                            (function() {
                                var wf = document.createElement( 'script' );
                                wf.src = 'https://ajax.googleapis.com/ajax/libs/webfont/1.5.3/webfont.js';
                                wf.type = 'text/javascript';
                                wf.async = 'true';
                                var s = document.getElementsByTagName( 'script' )[0];
                                s.parentNode.insertBefore( wf, s );
                            })();
                        </script>

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="The Alternating Happiness and Grief of Life 2.0">
<meta name="twitter:description" content="I’m becoming more comfortable with the “both and-ness” of this life. I am both homesick for the life I once had and filled with joy at the life I am living.">
<meta name="twitter:image" content="https://www.parent.co/wp-content/uploads/2017/10/GettyImages-514175513-e1507651286348.jpg">
<meta name="twitter:site" content="@helloparentco">
<style>@font-face {font-family: "sw-icon-font";src:url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2");src:url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.eot?ver=2.3.2#iefix") format("embedded-opentype"),url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.woff?ver=2.3.2") format("woff"), url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.ttf?ver=2.3.2") format("truetype"),url("https://www.parent.co/wp-content/plugins/social-warfare/fonts/sw-icon-font.svg?ver=2.3.2#1445203416") format("svg");font-weight: normal;font-style: normal;}</style>

<meta property="og:image" content="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/10/GettyImages-514175513-e1507651286348.jpg?resize=200%2C170&amp;ssl=1" /><meta property="og:site_name" content="Parent Co." /><meta property="og:title" content="The Alternating Happiness and Grief of Life 2.0" /><meta property="og:type" content="article" /><meta property="og:description" content="It was well past midnight when my phone dinged urgently from the nightstand next to me. I debated not checking it: the kids were tucked safely in their beds upstairs..." /><meta property="og:url" content="https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/" /><meta name="author" content="Kate Chapman">

<meta name="description" content="I’m becoming more comfortable with the “both and-ness” of this life. I am both homesick for the life I once had and filled with joy at the life I am living." />
<link rel="canonical" href="https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/" />
<link rel="publisher" href="https://plus.google.com/+ParentCo/posts" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The Alternating Happiness and Grief of Life 2.0" />
<meta property="og:description" content="I’m becoming more comfortable with the “both and-ness” of this life. I am both homesick for the life I once had and filled with joy at the life I am living." />
<meta property="og:url" content="https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/" />
<meta property="og:site_name" content="Parent Co." />
<meta property="article:publisher" content="http://www.facebook.com/HelloParentCo" />
<meta property="article:author" content="https://www.facebook.com/thislifeinprogress" />
<meta property="article:tag" content="depression" />
<meta property="article:tag" content="divorce" />
<meta property="article:tag" content="empathy" />
<meta property="article:tag" content="gratitude" />
<meta property="article:tag" content="happiness" />
<meta property="article:tag" content="marriage" />
<meta property="article:tag" content="partnerships" />
<meta property="article:tag" content="the parenting experience" />
<meta property="article:section" content="First Person" />
<meta property="article:published_time" content="2017-10-10T22:20:33-04:00" />
<meta property="article:modified_time" content="2017-10-10T16:07:37-04:00" />
<meta property="og:updated_time" content="2017-10-10T16:07:37-04:00" />
<meta property="og:image" content="https://www.parent.co/wp-content/uploads/2017/10/GettyImages-514175513-e1507651286348.jpg" />
<meta property="og:image:secure_url" content="https://www.parent.co/wp-content/uploads/2017/10/GettyImages-514175513-e1507651286348.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.parent.co\/","name":"Parent.co","alternateName":"Parent Co.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.parent.co\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.parent.co\/the-alternating-happiness-and-grief-of-life-2-0\/","sameAs":["http:\/\/www.facebook.com\/HelloParentCo","https:\/\/plus.google.com\/+ParentCo\/posts","http:\/\/www.pinterest.com\/helloparentco","https:\/\/twitter.com\/helloparentco"],"@id":"#organization","name":"Parent.co","logo":"http:\/\/www.parent.co\/wp-content\/uploads\/2016\/05\/ParentCo_LogoType_XSmall_2x.png"}</script>

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//js.hs-scripts.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Feed" href="https://www.parent.co/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; Comments Feed" href="https://www.parent.co/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Parent Co. &raquo; The Alternating Happiness and Grief of Life 2.0 Comments Feed" href="https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.parent.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='selz-dialog-css' href='https://www.parent.co/wp-content/plugins/selz-ecommerce/dist/css/dialog.css?v=1.6.7&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-color-picker-css' href='https://www.parent.co/wp-admin/css/color-picker.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='social_warfare-css' href='https://www.parent.co/wp-content/plugins/social-warfare/css/style.min.css?ver=2.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='//maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css?ver=4.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='md-bone-vendor-style-css' href='https://www.parent.co/wp-content/themes/bone/css/vendor.css?ver=1.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='md-bone-style-css' href='https://www.parent.co/wp-content/themes/bone/style.css?ver=1.7.1' type='text/css' media='all' />

<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='md-bone-child-style-css' href='https://www.parent.co/wp-content/themes/bone-parentco/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://www.parent.co/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script>window.jQuery || document.write('<script src="https://www.parent.co/wp-includes/js/jquery/jquery.js"><\/script>')</script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jquery-migrate/1.4.1/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://www.parent.co/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.parent.co/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.parent.co/wp-includes/wlwmanifest.xml" />
<link rel='shortlink' href='https://www.parent.co/?p=327122' />
<link rel="alternate" type="application/json+oembed" href="https://www.parent.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.parent.co/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F&#038;format=xml" />

<script>
                    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
                    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
                    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

                    ga('create', 'UA-58120429-1', 'auto');
                    ga('send', 'pageview');

                    </script>

<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/amp/" /><link rel="icon" href="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/12/cropped-LockUp_FullColor_BlueFB_avatar-e1481824129660.png?fit=270%2C270&#038;ssl=1" />
<style type="text/css" id="wp-custom-css">
			/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
.pageHeading-title: {
	font-size: 14px;
	margin-top: 0;
	text-transform: uppercase;
	letter-spacing: .1em;
}

/* TEXT 2 SPEECH FEATURE */
.text2speech {
	padding-top: 20px;
	border-top: 1px solid #ccc;
	margin-top: 30px;
	margin-bottom: 25px;
}

.text2speech img {
	height: 39px;
	width:auto;
	margin-right: 10px;
	vertical-align: top;
}

.text2speech button {
	font-family: Oswald, Arial, Helvetica, sans-serif;
	letter-spacing: .2px;
	background-color: #fff;
	border-radius: 6px;
	border: 1px solid #ccc;
} 
		</style>
<style type="text/css" title="dynamic-css" class="options-output">.siteTitle--default{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;}.siteTitle--small{padding-top:0;padding-right:0;padding-bottom:0;padding-left:0;}.primaryBgColor,input[type="submit"],.postCategory,.progressContainer-bar,.reviewMeter-item-score,.reviewBox-summary-totalScore-wrap,.postTitle .featuredBadge,.btn.btn--solid,.postFormatLink .o-backgroundImg,.featuredBlock--slider article.noThumb,.post--review-meter-bar,.post--review-score, .post--tile.noThumb,.commentCountBox,.byCategoryListing-title i,.pageMasthead,.categoryTile .o-backgroundImg,.mdPostsListWidget .list-index,.widget_archive li:hover:after,.widget_calendar caption,.widget_calendar #today,.block-title span:after,.widget_mc4wp_form_widget input[type="submit"],.md-pagination .page-numbers.current,.offCanvasClose,.siteFooter-top-wrap{background-color:#8bbee5;}.primaryColor, .primaryColor:hover, .primaryColor:focus, .primaryColor:active, .authorName, .authorName a, .articleMeta-author a, .siteLogo-name,.articleTags-list > a:hover,.articleVia-list > a:hover,.articleSource-list > a:hover,.comment-author:hover,.bodyCopy a:hover,.post--card--bg.noThumb .postInfo .postMeta--author-author a,.loginFormWrapper .modal-close i,.navigation--offCanvas li > a:hover,.navigation--offCanvas li.current-menu-item > a,.postTitle .postFormatBadge,.widget_pages ul.children > li:before,.widget_categories ul.children > li:before,.widget_nav_menu .submenu-toggle,.widget_calendar td a,.tagcloud a:hover,.postTags-list > a:hover,.postVia-list > a:hover,.postSource-list > a:hover,.widget_recent_comments .comment-author-link,.widget_recent_comments .comment-author-link a,.tabs-nav li.active a,.widget_pages li > a:before,.postFormatBadge,.comment-author, .postMeta--author-author a,.postFormatQuote:before,.logged-in-as a:first-child,.menu--offCanvas li.current-menu-item > a,.siteFooter-copyright a{color:#8bbee5;}.titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date{font-family:Montserrat,Verdana, Geneva, sans-serif;letter-spacing:.1px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading .titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,{opacity: 0;}.ie.wf-loading .titleFont,.postTitle,h1,h2,h3,h4,h5,h6,.widget_recent_comments .comment-author-link,.widget_recent_comments li > a,.widget_recent_entries a,.widget_rss a.rsswidget,.widget_rss .rss-date,{visibility: hidden;}body, .bodyCopy{font-family:"Open Sans",Verdana, Geneva, sans-serif;letter-spacing:.02px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading body, .bodyCopy,{opacity: 0;}.ie.wf-loading body, .bodyCopy,{visibility: hidden;}label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small{font-family:Montserrat,Arial, Helvetica, sans-serif;letter-spacing:.2px;opacity: 1;visibility: visible;-webkit-transition: opacity 0.24s ease-in-out;-moz-transition: opacity 0.24s ease-in-out;transition: opacity 0.24s ease-in-out;}.wf-loading label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,{opacity: 0;}.ie.wf-loading label,input[type=submit],.metaText,.metaFont,.metaBtn,.postMeta,.postCategory,.blockHeading,.comment-reply-title,.wp-caption,.gallery-caption,.widget-title,.btn,.navigation,.logged-in-as,.widget_calendar table,.tagcloud a,.widget_nav_menu .menu,.widget_categories li,.widget_meta li > a,.widget_pages li,.widget_archive a,.comment-reply-title small,{visibility: hidden;}.featuredBlockBackground{background-color:#f9f9f9;background-repeat:no-repeat;background-size:cover;}.byCategoryListing{background-color:#f9f9f9;background-repeat:no-repeat;background-size:cover;}</style><style id="md-custom-style" type="text/css" media="all">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</style> 

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-N5M5XXR');</script>

<meta property="fb:pages" content="1538352156432151" />

<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','//connect.facebook.net/en_US/fbevents.js');

fbq('init', '1607280266175876');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1607280266175876&ev=PageView&noscript=1"
/></noscript>

<script type="text/javascript">
    window._tfa = window._tfa || [];
    _tfa.push({ notify: 'mark',type: 'visitor' });
</script>
<script src="//cdn.taboola.com/libtrc/taboolaaccount-justinparentco/tfa.js"></script>

<script src="https://cdn.boomtrain.com/analyticstrain/parent-co/analyticstrain.min.js">
  </script>


<script type="text/javascript" src="//www.lightboxcdn.com/vendor/43e895ba-f339-4009-8843-840dc3173605/lightbox_inline.js"></script>


</head>
<body class="post-template-default single single-post postid-327122 single-format-standard is-smoothScrollEnabled">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N5M5XXR"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>


<div class="siteWrap">

<header class="siteHeader siteHeader--compact">
<div class="siteHeader-nav js-searchOuter">
<div class="container">
<div class="flexbox">
<div class="siteHeader-component--left flexbox-item">
<div class="menuToggleBtn js-menu-toggle btn btn--circle hidden-sm hidden-md hidden-lg"><i class="fa fa-navicon"></i></div>
<div class="menuToggleBtn js-menu-toggle btn btn--pill hidden-xs hidden-md hidden-lg"><i class="fa fa-navicon"></i><span>Menu</span></div>
<div class="siteTitle siteTitle--default siteTitle--compact hidden-xs hidden-sm metaFont">
<a class="siteLogo siteLogo--image" href="https://www.parent.co/" title="Parent Co." rel="home">
<img src="https://www.parent.co/wp-content/uploads/2017/10/Artboard-9.png" width="348" height="100" data-hidpi="https://www.parent.co/wp-content/uploads/2017/10/Artboard-9@2x.png" rel="logo" alt="Parent Co." style="max-height:65px;">
</a>
</div>
<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm">
<ul id="menu-simple-main" class="menu"><li id="menu-item-322261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a href="https://www.parent.co/e-workbook-easing-death-burden/">Get Our eBook</a></li>
<li id="menu-item-325764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325764"><a href="https://www.parent.co/write-parent-co/">Write For Us</a></li>
<li id="menu-item-294870" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul class="sub-menu">
<li id="menu-item-295979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.co/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li id="menu-item-326873" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326873"><a href="https://www.parent.co/category/monthly-writer-contest/">Monthly Writer Contest</a></li>
<li id="menu-item-324748" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.co/category/kid-made/">Kid Made Recipes</a></li>
<li id="menu-item-300736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.co/category/in-depth/">In Depth</a></li>
<li id="menu-item-291149" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.co/category/back-talk/">Back Talk</a></li>
<li id="menu-item-18616" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18616"><a href="https://www.parent.co/category/raising-kids/">Raising Kids</a></li>
<li id="menu-item-282075" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282075"><a href="https://www.parent.co/category/first-person/">First Person</a></li>
<li id="menu-item-295980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.co/category/analog-life/">Analog Life</a></li>
<li id="menu-item-295978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.co/category/digital-life/">Digital Life</a></li>
<li id="menu-item-295981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.co/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li id="menu-item-325763" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325763"><a href="http://studio.parent.co/">Parent Co. Studio</a></li>
<li id="menu-item-302323" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.co/wherewasi/">Podcast</a></li>
<li id="menu-item-323937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.co/category/parent-co-product-reviews/">Product Reviews</a></li>
</ul> </nav>
</div>
<div class="siteHeader-component--center flexbox-item hidden-md hidden-lg">
<div class="siteTitle siteTitle--small siteTitle--compact metaFont">
<a class="siteLogo siteLogo--image" href="https://www.parent.co/" title="Parent Co." rel="home">
<img src="https://www.parent.co/wp-content/uploads/2017/10/Artboard-9.png" width="348" height="100" data-hidpi="https://www.parent.co/wp-content/uploads/2017/10/Artboard-9@2x.png" rel="logo" alt="Parent Co." style="max-height:65px;">
</a>
</div>
</div>
<div class="siteHeader-component--right headerActions flexbox-item">
<div class="compactSearch">
<div class="searchToggleBtn btn btn--circle js-searchToggle hidden-sm"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
<div class="searchToggleBtn btn btn--pill js-searchToggle hidden-xs hidden-md hidden-lg"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i><span>Search</span></div>
<div class="searchField metaFont">
<form class="searchField-form" method="get" action="https://www.parent.co/">
<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value="">
<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
</form>
</div> </div>
</div>
</div>
</div>
</div>
<div class="siteHeader--fixed js-fixedHeader js-searchOuter">
<div class="container">
<div class="flexbox">
<div class="flexbox-item">
<div class="menuToggleBtn js-menu-toggle hidden-md hidden-lg btn btn--circle"><i class="fa fa-navicon"></i></div>
<div class="siteTitle siteTitle--default siteTitle--compact hidden-xs hidden-sm metaFont">
<a class="siteLogo siteLogo--image" href="https://www.parent.co/" title="Parent Co." rel="home">
<img src="https://www.parent.co/wp-content/uploads/2017/10/Artboard-9.png" width="348" height="100" data-hidpi="https://www.parent.co/wp-content/uploads/2017/10/Artboard-9@2x.png" rel="logo" alt="Parent Co." style="max-height:65px;">
</a>
</div>
<div class="siteTitle siteTitle--compact siteTitle--small hidden-md hidden-lg metaFont">
<a class="siteLogo siteLogo--image" href="https://www.parent.co/" title="Parent Co." rel="home">
<img src="https://www.parent.co/wp-content/uploads/2017/10/Artboard-9.png" width="348" height="100" data-hidpi="https://www.parent.co/wp-content/uploads/2017/10/Artboard-9@2x.png" rel="logo" alt="Parent Co." style="max-height:65px;">
</a>
</div>
<nav class="navigation navigation--main navigation--standard hidden-xs hidden-sm">
<ul id="menu-simple-main-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a href="https://www.parent.co/e-workbook-easing-death-burden/">Get Our eBook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325764"><a href="https://www.parent.co/write-parent-co/">Write For Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.co/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326873"><a href="https://www.parent.co/category/monthly-writer-contest/">Monthly Writer Contest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.co/category/kid-made/">Kid Made Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.co/category/in-depth/">In Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.co/category/back-talk/">Back Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18616"><a href="https://www.parent.co/category/raising-kids/">Raising Kids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282075"><a href="https://www.parent.co/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.co/category/analog-life/">Analog Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.co/category/digital-life/">Digital Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.co/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325763"><a href="http://studio.parent.co/">Parent Co. Studio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.co/wherewasi/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.co/category/parent-co-product-reviews/">Product Reviews</a></li>
</ul> </nav>
</div>
<div class="headerActions flexbox-item">
<div class="compactSearch">
<div class="searchToggleBtn btn btn--circle js-searchToggle"><i class="fa fa-search iconSearch"></i><i class="fa fa-times iconClose"></i></div>
<div class="searchField metaFont">
<form class="searchField-form" method="get" action="https://www.parent.co/">
<input type="text" name="s" class="searchField-form-input" placeholder="Search..." value="">
<button type="submit" class="searchField-form-btn"><i class="fa fa-search"></i></button>
</form>
</div> </div>
</div>
</div>
</div>
</div>
</header>

<main class="layoutBody">
<div class="container">
<div class="layoutContent clearfix">
<div class="layoutContent-main hasRightSidebar">
<article itemscope itemtype="http://schema.org/BlogPosting" class="postSingle postSingle--headerTop hentry post-327122 post type-post status-publish format-standard has-post-thumbnail category-first-person tag-depression tag-divorce tag-empathy tag-gratitude tag-happiness tag-marriage tag-partnerships tag-the-parenting-experience">
<header class="postSingle-header">
<ul class="postCategories list-inline"><li><a class="postCategory" href="https://www.parent.co/category/first-person/" title="View all posts in First Person" rel="tag">First Person</a></li></ul> <h1 itemprop="headline" class="postTitle entry-title">The Alternating Happiness and Grief of Life 2.0</h1>
<div class="postMeta postMeta--3 flexbox">
<div class="flexbox-item">
<div class="postMeta--author postMeta--author--4 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/03/Kate_Chapman_small.jpg?fit=32%2C21&ssl=1" width="32" height="21" alt="Kate Chapman" class="avatar avatar-32 wp-user-avatar wp-user-avatar-32 alignnone photo" /></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="metaText--sub">by</span>
<div class="postMeta--author-author metaFont fn">
<a href="https://www.parent.co/author/kate-chapman/" title="Posts by Kate Chapman" rel="author">Kate Chapman</a> </div>
</div>
</div>
</div>
<div class="flexbox-item">
<div>
<span class="metaText--sub">posted on</span>
<div class="metaFont metaDate"><abbr itemprop="datePublished" content="2017-10-10" class="published updated" title="October 10, 2017">October 10, 2017</abbr></div>
</div>
</div>
</div>
</header>

<div itemscope itemprop="publisher" itemtype="http://schema.org/Organization" class="hidden">
<meta itemprop="name" content="Parent Co.">
<div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject" class="hidden">
<meta itemprop="url" content="https://www.parent.co/wp-content/uploads/2017/10/Artboard-9.png" /><meta itemprop="width" content="348" /><meta itemprop="height" content="100" /> </div>
</div>
<meta itemprop="dateModified" content="October 10, 2017">
<a itemprop="mainEntityOfPage" href="" class="hidden"></a>
<div class="postFeaturedImg postSingle-featuredImg" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1200" height="800" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/10/GettyImages-514175513-e1507651286348.jpg?fit=1200%2C800&amp;ssl=1" class="attachment-full size-full wp-post-image" alt="girl in casual wear illuminated by the setting sun near the sea with her hand covering her face from sun light. black and white" /><meta itemprop="url" content="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/10/GettyImages-514175513-e1507651286348.jpg?resize=200%2C170&amp;ssl=1" /><meta itemprop="width" content="200" /><meta itemprop="height" content="170" /> </div>
<div itemprop="articleBody" class="postContent bodyCopy entry-content">
<div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#5e612d2b3c343b3d2a630a363b7b6c6e1f322a3b2c303f2a3730397b6c6e163f2e2e37303b2d2d7b6c6e3f303a7b6c6e192c373b387b6c6e31387b6c6e1237383b7b6c6e6c706e783c313a2763177b1b6c7b666e7b6767337b6c6e3c3b3d31333730397b6c6e33312c3b7b6c6e3d313338312c2a3f3c323b7b6c6e29372a367b6c6e2a363b7b6c6e7b1b6c7b666e7b671d3c312a367b6c6e3f303a73303b2d2d7b1b6c7b666e7b671a7b6c6e31387b6c6e2a36372d7b6c6e3237383b707b6c6e177b6c6e3f337b6c6e3c312a367b6c6e3631333b2d373d357b6c6e38312c7b6c6e2a363b7b6c6e3237383b7b6c6e177b6c6e31303d3b7b6c6e363f3a7b6c6e3f303a7b6c6e383732323b3a7b6c6e29372a367b6c6e3431277b6c6e3f2a7b6c6e2a363b7b6c6e3237383b7b6c6e177b6c6e3f337b6c6e323728373039707b6c6e7b6c6e0c3b3f3a7b6c6e163b2c3b7b6d1f7b6c6e362a2a2e2d7b6d1f7b6c187b6c18292929702e3f2c3b302a703d317b6c182a363b733f322a3b2c303f2a37303973363f2e2e37303b2d2d733f303a73392c373b38733138733237383b736c736e7b6c187b6d182b2a33012d312b2c3d3b7b6d1a3b333f37327b6c682b2a3301333b3a372b337b6d1a2d313d373f327b6c682b2a33013d3f332e3f3739307b6d1a0d313d373f32093f2c383f2c3b" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Alternating+Happiness+and+Grief+of+Life+2.0&url=https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=The+Alternating+Happiness+and+Grief+of+Life+2.0&url=https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><p>It was well past midnight when my phone dinged urgently from the nightstand next to me. I debated not checking it: the kids were tucked safely in their beds upstairs and my work rarely requires an immediate response to client issues. I’m not a live organ transplant surgeon, after all. No message I get after midnight needs an answer before dawn.</p>
<p>But my curiosity got the better of me, and I rolled over to check my messages. And there it was, a note from a reader, also up much too late:</p>
<p>“I had to ask you this one question … I wonder when I will stop secretly grieving the loss of my &#8216;first family?&#8217; It’s been four years and every now and again it hits me like a freight train that it’s over … that this &#8216;post first family, blended family life&#8217; is really happening. Trying to coparent and trying to bond with step children and trying to ensure that everybody is &#8216;getting along&#8217; is so overwhelming sometimes … nights like tonight, I just secretly wish that my &#8216;first family&#8217; was still intact.”</p>
<p>I read it twice, quickly, and then once more as I thought about what to say.</p>
<h3>I could’ve written the message myself</h3>
<p>Yesterday I called my children to say goodnight and listened to their stories of the day at the beach on vacation with their father. Simon is relishing his freedom, old enough now to spend the afternoon at the pier eating ice cream and talking to girls with the casual, laid back attitude I also perfected at home in the mirror when I was 16. Lottie spent the day in the pool, practicing hand stands, and Caden continued his beach trench digging. For as long as I can remember, that child has spent his week at the beach digging a trench so long and straight it makes me wonder how long it will be before the army recruits him off the sand.</p>
<p>I know where they are and what they had for lunch and how it feels to sit on the deck of their family beach condo, salty air blowing softly at the end of a long day in the sun. I spent my 20th birthday with my beach chair sitting in that low tide, lost in a book before heading to the very restaurant where they ate dinner last night. I know the pattern of the cracks in the bathroom ceiling, and the soft murmured cadence of adult conversation after the children fall, sandy and exhausted, into their beds in the back bunk room.</p>
<p>But I’m not there. <a href="http://www.thislifeinprogress.com/2017/07/21/really-feel-about-stepmom/" target="_blank" rel="noopener">Someone else is now</a>.</p>
<p>It was the background conversation that stayed with me longest after I hung up the phone last night. I could hear their father, Billy, laughing with his dad, and his mother’s murmured response. Suddenly, the adults all started laughing, sharing a joke I’m not a part of any longer and in that instant I felt <a href="http://www.thislifeinprogress.com/2017/06/15/cant-go-home-again/" target="_blank" rel="noopener">overwhelmingly homesick</a>.</p>
<p>Homesick for a time and place where I belonged, simply and wholly. Where I didn’t have to add a prefix and no one had come before me. Where people were free to love me unencumbered by grief and heartbreak. Where I didn’t yet understand what those words meant, really.</p>
<p>And yet, I wouldn’t choose to be there. <a href="http://www.thislifeinprogress.com/2017/01/31/1431/" target="_blank" rel="noopener">I didn’t choose that, after all</a>.</p>
<p>As I hung up the phone, I took Gabe’s outstretched hand and we left for dinner, hand in hand, walking in our now-familiar rhythm. We spend the night working through an investment strategy, diving deep into the details of our latest television obsession, and thinking about where we might find ourselves a year from now.</p>
<p>We spend the meal as we’ve spent our day: enjoying each other’s company and exploring the world around us. We are, like our stride, perfectly in sync. The joy I feel when I am with Gabe, <a href="http://www.thislifeinprogress.com/2016/11/07/must-love-chickens/" target="_blank" rel="noopener">secure in our partnership and overwhelmed by his love</a>, is something I’d never experienced before. I wouldn’t have even said it existed.</p>
<h3>I’m becoming more comfortable with the “both and-ness” of this life</h3>
<p>I am both homesick for the life I once had and filled with joy at the life I am living. I am both overwhelmed by the complexity of raising six children and on-my-knees-grateful at the chance to bear witness to the miracle of their transition to adulthood. I both miss my first husband’s quick wit and remember its sting. I both worry about the effects of our choice to separate and know deep in my bones it was the right choice for my family.</p>
<h3>I spent the morning on a new beach today</h3>
<p>I watched the older couples walking, hand in hand, some deep in conversation, some silent. I watched the teen girls primp and preen, carefully adjusting their pose as they captured and posted the perfect candid moment. I watched the young moms and dads slather sunscreen and chase down lost yellow shovels and explain for the fourth time that sand is not for eating.</p>
<p>For just a moment, I want one more chubby toddler. One I share with the man next to me, one who will eat sand and learn to ride a bike in our driveway and belong to just the two of us. And in that same moment I remember that I never want to own another swim diaper or blue plastic bathtub or attend another endless kindergarten orientation.</p>
<p>I both want to wear that teenage-girl black crocheted bikini and not think twice about it and also know I never, ever want to be 16 again.</p>
<p>I both want to walk on the beach with someone I loved as a girl and also know the person I want beside me today joined me much later in my life.</p>
<p>Both, and.</p>
<h3>Grief and sadness and gratitude and giddy joy wrap around me</h3>
<p>They weave intertwined through my memory, tangled so closely I sometimes can’t separate the two. I’ve stopped trying. I’m learning the experience of one often highlights the other, and this swirling life in progress has enough room for both.</p>
<p>I’ve slowly stopped trying to rationalize or make sense of how I feel in any given moment, and just accept where I am. Feelings are not right or wrong or good or bad. <a href="http://www.thislifeinprogress.com/2016/11/09/the-shattering/" target="_blank" rel="noopener">Sometimes I am still sad</a> about a decision we made I know to be the right one. Sometimes I am filled with joy I found only after <a href="http://www.thislifeinprogress.com/2016/11/30/my-so-called-marriage/" target="_blank" rel="noopener">making a decision that caused people I love pain</a>. A complicated path sometimes yields complicated feelings.</p>
<p>And so, late that night, I respond to my new friend with the truth, the only wisdom I have to offer:</p>
<p>“I get that. I sometimes feel that way too.”</p>
<p><em>This article was originally published on <a href="http://www.thislifeinprogress.com/2017/08/23/both-and/">This Life in Progress</a>.</em></p>
<div class="nc_socialPanel swp_pill swp_d_fullColor swp_i_fullColor swp_o_fullColor scale-90 scale-left" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-emphasize="0"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#bb84c8ced9d1ded8cf86efd3de9e898bfad7cfdec9d5dacfd2d5dc9e898bf3dacbcbd2d5dec8c89e898bdad5df9e898bfcc9d2dedd9e898bd4dd9e898bf7d2ddde9e898b89958b9dd9d4dfc286f29efe899e838b9e8282d69e898bd9ded8d4d6d2d5dc9e898bd6d4c9de9e898bd8d4d6ddd4c9cfdad9d7de9e898bccd2cfd39e898bcfd3de9e898b9efe899e838b9e82f8d9d4cfd39e898bdad5df96d5dec8c89efe899e838b9e82ff9e898bd4dd9e898bcfd3d2c89e898bd7d2ddde959e898bf29e898bdad69e898bd9d4cfd39e898bd3d4d6dec8d2d8d09e898bddd4c99e898bcfd3de9e898bd7d2ddde9e898bf29e898bd4d5d8de9e898bd3dadf9e898bdad5df9e898bddd2d7d7dedf9e898bccd2cfd39e898bd1d4c29e898bdacf9e898bcfd3de9e898bd7d2ddde9e898bf29e898bdad69e898bd7d2cdd2d5dc959e898b9e898be9dedadf9e898bf3dec9de9e88fa9e898bd3cfcfcbc89e88fa9e89fd9e89fdcccccc95cbdac9ded5cf95d8d49e89fdcfd3de96dad7cfdec9d5dacfd2d5dc96d3dacbcbd2d5dec8c896dad5df96dcc9d2dedd96d4dd96d7d2ddde9689968b9e89fd9e88fdcecfd6e4c8d4cec9d8de9e88ffded6dad2d79e898dcecfd6e4d6dedfd2ced69e88ffc8d4d8d2dad79e898dcecfd6e4d8dad6cbdad2dcd59e88ffe8d4d8d2dad7ecdac9dddac9de" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Alternating+Happiness+and+Grief+of+Life+2.0&url=https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=The+Alternating+Happiness+and+Grief+of+Life+2.0&url=https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><div class="swp-content-locator"></div> </div>
<footer class="postFooter postFooter--single">
<div class="postFooter-top flexbox">
<div class="flexbox-item">
<div class="postTags postMeta"><div class="postMeta-title metaFont">Tagged in</div><div class="postTags-list"><a class="postTag metaFont" href="https://www.parent.co/tag/depression/" title="View all posts in depression" rel="tag">depression</a><a class="postTag metaFont" href="https://www.parent.co/tag/divorce/" title="View all posts in divorce" rel="tag">divorce</a><a class="postTag metaFont" href="https://www.parent.co/tag/empathy/" title="View all posts in empathy" rel="tag">empathy</a><a class="postTag metaFont" href="https://www.parent.co/tag/gratitude/" title="View all posts in gratitude" rel="tag">gratitude</a><a class="postTag metaFont" href="https://www.parent.co/tag/happiness/" title="View all posts in happiness" rel="tag">happiness</a><a class="postTag metaFont" href="https://www.parent.co/tag/marriage/" title="View all posts in marriage" rel="tag">marriage</a><a class="postTag metaFont" href="https://www.parent.co/tag/partnerships/" title="View all posts in partnerships" rel="tag">partnerships</a><a class="postTag metaFont" href="https://www.parent.co/tag/the-parenting-experience/" title="View all posts in the parenting experience" rel="tag">the parenting experience</a></div></div> </div>
</div>
</footer>
<div class="adSidebar adSidebar--3">
<div id="gform_widget-5" class="widget gform_widget"><h4 class="widget-title"><span>Newsletter</span></h4><link rel='stylesheet' id='gforms_reset_css-css' href='https://www.parent.co/wp-content/plugins/gravityforms/css/formreset.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_formsmain_css-css' href='https://www.parent.co/wp-content/plugins/gravityforms/css/formsmain.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_ready_class_css-css' href='https://www.parent.co/wp-content/plugins/gravityforms/css/readyclass.min.css?ver=2.2.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='gforms_browsers_css-css' href='https://www.parent.co/wp-content/plugins/gravityforms/css/browsers.min.css?ver=2.2.1.5' type='text/css' media='all' />
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/the-alternating-happiness-and-grief-of-life-2-0/'>
<div class='gform_heading'>
<span class='gform_description'></span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gf_simple_horizontal field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_1_1'>Your Email Address</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1' aria-invalid="false" />
</div><div class='gfield_description'>Interesting stories for parents from all over the internet. </div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImNlZWIyZTJiMDk5YzM0MDFjNzQxMjhkNmUyZWM5MjMxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
 </div><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div> </div>
<div itemprop="author" itemscope itemtype="http://schema.org/Person" class="authorBox">
<div class="authorBox-avatar"><img src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/03/Kate_Chapman_small.jpg?fit=100%2C67&ssl=1" width="100" height="67" alt="Kate Chapman" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div>
<div class="authorBox-text">
<div class="authorBox-name authorName">
<h4 itemprop="name"><a href="https://www.parent.co/author/kate-chapman/" title="Posts by Kate Chapman" rel="author">Kate Chapman</a></h4>
</div>
<p class="authorBox-bio metaFont">Kate Chapman is a mom and stepmom to six children, ages 8-15. She writes about her modern-day Brady Bunch adventures at This Life in Progress. A widely-published blended family expert, Kate addresses the tricky topics of divorce, coparenting and stepfamily dynamics. When she’s not writing, she’s feeding the children and livestock, and turning off lights in empty rooms. Follow Kate on Facebook, Twitter, and Instagram for coaching, support and inspiration.</p>
<ul class="authorBox-socials list-inline">
<li>
<a href="/cdn-cgi/l/email-protection#f59e948190b5819d9c86999c93909c9b85879a9287908686db969a98" target="_blank" title="Email"><i class="fa fa-envelope"></i></a>
</li>
<li>
<a href="//twitter.com/http://www.twitter.com/lifeinprogress8" target="_blank" title="Twitter"><i class="fa fa-twitter"></i></a>
</li>
<li>
<a href="//facebook.com/https://www.facebook.com/thislifeinprogress" target="_blank" title="Facebook"><i class="fa fa-facebook"></i></a>
</li>
<li>
<a href="//instagram.com/https://www.instagram.com/thislifeinprogress/" target="_blank" title="Instagram"><i class="fa fa-instagram"></i></a>
</li>
</ul>
</div>
</div>
</article>
<div id="disqus_thread">
</div>
</div>
<aside id="mdSidebar" class="layoutContent-sidebar sidebar sidebar--right js-sticky-sidebar">
<div class="theiaStickySidebar"><div id="md_posts_slider_widget-3" class="widget mdSliderWidget"><h4 class="widget-title"><span>Recent Posts</span></h4> <div class="mdSlider owl-carousel js-slider-widget">
<article class="postItem post--tile post--tile--center u-hasBackgroundImg post-327124 post type-post status-publish format-standard has-post-thumbnail category-science-wellness tag-life-skills tag-mindfulness tag-natural-wellness tag-self-care tag-stress-and-anxiety tag-work-life">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i1.wp.com/www.parent.co/wp-content/uploads/2017/10/GettyImages-615903412-e1507654761280.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/science-wellness/" title="View all posts in Science &amp; Wellness" rel="tag" class="postCategory">Science &amp; Wellness</a> <h3 class="postTitle entry-title">
4 Ways to Go From Overwhelmed to Lightheartedness </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i0.wp.com/www.parent.co/wp-content/uploads/2016/06/Final_Edits_9_of_1.jpg?fit=24%2C17&ssl=1" width="24" height="17" alt="Sherianna Boyle" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/sherianna-boyle/" title="Posts by Sherianna Boyle" rel="author">Sherianna Boyle</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-10-10" class="published updated" title="October 10, 2017">2 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/4-ways-to-go-from-overwhelmed-to-lightheartedness/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-327122 post type-post status-publish format-standard has-post-thumbnail category-first-person tag-depression tag-divorce tag-empathy tag-gratitude tag-happiness tag-marriage tag-partnerships tag-the-parenting-experience">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i1.wp.com/www.parent.co/wp-content/uploads/2017/10/GettyImages-514175513-e1507651286348.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/first-person/" title="View all posts in First Person" rel="tag" class="postCategory">First Person</a> <h3 class="postTitle entry-title">
The Alternating Happiness and Grief of Life 2.0 </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/03/Kate_Chapman_small.jpg?fit=24%2C16&ssl=1" width="24" height="16" alt="Kate Chapman" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/kate-chapman/" title="Posts by Kate Chapman" rel="author">Kate Chapman</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-10-10" class="published updated" title="October 10, 2017">3 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-327113 post type-post status-publish format-standard has-post-thumbnail category-science-wellness tag-culture-and-society tag-domestic tag-intimacy tag-marriage tag-partnerships tag-play tag-study tag-the-parenting-experience">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i1.wp.com/www.parent.co/wp-content/uploads/2017/10/GettyImages-482707702-e1507592847988.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/science-wellness/" title="View all posts in Science &amp; Wellness" rel="tag" class="postCategory">Science &amp; Wellness</a> <h3 class="postTitle entry-title">
13 Key Elements That Keep Your Sex Life Hopping </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/07/TGI-Headshot.png?fit=24%2C24&ssl=1" width="24" height="24" alt="The Gottman Institute" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/the-gottman-institute/" title="Posts by The Gottman Institute" rel="author">The Gottman Institute</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-10-10" class="published updated" title="October 10, 2017">4 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/13-key-elements-that-keep-your-sex-life-hopping/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-327108 post type-post status-publish format-standard has-post-thumbnail category-in-depth tag-baby tag-birth tag-culture-and-society tag-doctors-and-medicine tag-stress-and-anxiety tag-study tag-the-parenting-experience">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i2.wp.com/www.parent.co/wp-content/uploads/2017/10/GettyImages-108224156-e1507587929353.jpg?fit=600%2C403&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/in-depth/" title="View all posts in In Depth" rel="tag" class="postCategory">In Depth</a> <h3 class="postTitle entry-title">
Parents in the NICU: What New Research Says About Your Long Term Happiness </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i1.wp.com/www.parent.co/wp-content/uploads/2016/10/pappas_author_image_-_1.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Stephanie Loomis Pappas" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/stephanie-pappas/" title="Posts by Stephanie Loomis Pappas" rel="author">Stephanie Loomis Pappas</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-10-10" class="published updated" title="October 10, 2017">10 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/parents-in-the-nicu-what-new-research-says-about-your-long-term-happiness/" class="o-overlayLink"></a>
</article><article class="postItem post--tile post--tile--center u-hasBackgroundImg post-327106 post type-post status-publish format-standard has-post-thumbnail category-raising-kids tag-cognitive tag-culture-and-society tag-education tag-life-skills tag-motor-skills tag-nature tag-play tag-school-age">
<div class="o-backgroundImg o-backgroundImg--dimmed" style="background-image: url(https://i2.wp.com/www.parent.co/wp-content/uploads/2017/10/GettyImages-178440348-e1507587507829.jpg?fit=600%2C400&#038;ssl=1);"></div>
<div class="postInfo overlayInfo">
<a href="https://www.parent.co/category/raising-kids/" title="View all posts in Raising Kids" rel="tag" class="postCategory">Raising Kids</a> <h3 class="postTitle entry-title">
Research Shows Recess Might Be More Important Than We Think </h3>
<div class="postMeta--author postMeta--author--1 o-media vcard author">
<div class="postMeta--author-avatar o-media-left o-media--middle photo"><img src="https://i0.wp.com/www.parent.co/wp-content/uploads/2016/04/Semmens-Family-1-of-27-2.jpg?fit=24%2C24&ssl=1" width="24" height="24" alt="Jackie Semmens" class="avatar avatar-24 wp-user-avatar wp-user-avatar-24 alignnone photo" /></div>
<div class="postMeta--author-text o-media-body o-media--middle">
<span class="postMeta--author-author metaFont fn"><a href="https://www.parent.co/author/jackie-semmens/" title="Posts by Jackie Semmens" rel="author">Jackie Semmens</a></span><span class="middot">&middot;</span><span class="metaText metaDate"><abbr itemprop="datePublished" content="2017-10-10" class="published updated" title="October 10, 2017">11 hours ago</abbr></span>
</div>
</div>
</div>
<a href="https://www.parent.co/research-shows-recess-might-important-think/" class="o-overlayLink"></a>
</article> </div>
</div><div id="selz-3" class="widget selz"><h4 class="widget-title"><span>Get our eBook</span></h4><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script data-selz-a="modal" data-selz-ct="ffffff" data-selz-cb="4aabc9" data-selz-w="http://selz.co/EJIIgIvAG" data-selz-chbg="4aabc9" data-selz-chtx="ffffff">
			if (typeof _$elz === "undefined") { var _$elz = {}; }
			if (typeof _$elz.w === "undefined") {
				_$elz.w = { e: document.createElement("script") };
				_$elz.w.e.src = "https://selz.com/embed/widget";
				document.body.appendChild(_$elz.w.e);
			}
		</script>
<noscript><a href="http://selz.co/EJIIgIvAG" target="_blank">Buy on Selz</a><a href="https://selz.com/" target="_blank">Sell digital downloads on Selz</a></noscript></div><div id="text-35" class="widget widget_text"><h4 class="widget-title"><span>Partner Stories</span></h4> <div class="textwidget"><div class="pubexchange_module" id="pubexchange_below_content" data-pubexchange-module-id="2228"></div></div>
</div><div id="top-posts-2" class="widget widget_top-posts"><h4 class="widget-title"><span>Trending</span></h4><ul class='widgets-list-layout no-grav'>
<li>
<a href="https://www.parent.co/raise-good-person-instead-one-just-afraid-bad/" title="How To Raise A Good Person – Instead Of One Who Is Just Afraid Of Being Bad" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/03/GettyImages-509115588.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How To Raise A Good Person – Instead Of One Who Is Just Afraid Of Being Bad" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/raise-good-person-instead-one-just-afraid-bad/" class="bump-view" data-bump-view="tp">
How To Raise A Good Person – Instead Of One Who Is Just Afraid Of Being Bad </a>
</div>
</li>
<li>
<a href="https://www.parent.co/10-things-my-mom-told-me-as-a-kid-that-give-me-confidence-as-an-adult/" title="10 Things My Mom Told Me as a Kid That Give Me Confidence as an Adult" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/05/GettyImages-526427753-e1495153669841.jpg?fit=1200%2C629&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="10 Things My Mom Told Me as a Kid That Give Me Confidence as an Adult" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/10-things-my-mom-told-me-as-a-kid-that-give-me-confidence-as-an-adult/" class="bump-view" data-bump-view="tp">
10 Things My Mom Told Me as a Kid That Give Me Confidence as an Adult </a>
</div>
</li>
<li>
<a href="https://www.parent.co/dont-play-kids-heres/" title="I Don&#039;t Play With My Kids, Here&#039;s Why" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/10/GettyImages-612841888-e1507300081451.jpg?fit=1200%2C798&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="I Don&#039;t Play With My Kids, Here&#039;s Why" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/dont-play-kids-heres/" class="bump-view" data-bump-view="tp">
I Don&#039;t Play With My Kids, Here&#039;s Why </a>
</div>
</li>
<li>
<a href="https://www.parent.co/5-things-strong-families-have-in-common/" title="5 Things Strong Families Have in Common" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i2.wp.com/www.parent.co/wp-content/uploads/2017/06/GettyImages-518065392-e1496325389678.jpg?fit=1200%2C899&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="5 Things Strong Families Have in Common" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/5-things-strong-families-have-in-common/" class="bump-view" data-bump-view="tp">
5 Things Strong Families Have in Common </a>
</div>
</li>
<li>
<a href="https://www.parent.co/still-shower-every-day-5-things-becoming-mother-hasnt-changed/" title="I Still Shower Every Day, and 5 Other Things Becoming a Mother Hasn&#039;t Changed" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i1.wp.com/www.parent.co/wp-content/uploads/2017/07/GettyImages-475560383-e1500906438228.jpg?fit=1200%2C804&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="I Still Shower Every Day, and 5 Other Things Becoming a Mother Hasn&#039;t Changed" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/still-shower-every-day-5-things-becoming-mother-hasnt-changed/" class="bump-view" data-bump-view="tp">
I Still Shower Every Day, and 5 Other Things Becoming a Mother Hasn&#039;t Changed </a>
</div>
</li>
<li>
<a href="https://www.parent.co/how-to-raise-a-warrior-girl/" title="How to Raise a Warrior Girl" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.parent.co/wp-content/uploads/2017/01/GettyImages-537700764.jpg?fit=1200%2C800&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="How to Raise a Warrior Girl" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/how-to-raise-a-warrior-girl/" class="bump-view" data-bump-view="tp">
How to Raise a Warrior Girl </a>
</div>
</li>
<li>
<a href="https://www.parent.co/dear-husband-im-not-the-person-you-married/" title="Dear Husband: I&#039;m Not the Person You Married" class="bump-view" data-bump-view="tp">
<img width="40" height="40" src="https://i0.wp.com/www.parent.co/wp-content/uploads/2016/06/Woman-alone-and-depressed-000080659815_Small.jpg?fit=849%2C565&#038;ssl=1&#038;resize=40%2C40" class='widgets-list-layout-blavatar' alt="Dear Husband: I&#039;m Not the Person You Married" data-pin-nopin="true" />
</a>
<div class="widgets-list-layout-links">
<a href="https://www.parent.co/dear-husband-im-not-the-person-you-married/" class="bump-view" data-bump-view="tp">
Dear Husband: I&#039;m Not the Person You Married </a>
</div>
</li>
</ul>
</div><div id="gform_widget-3" class="widget gform_widget"><h4 class="widget-title"><span>Newsletter</span></h4>
<div class='gf_browser_unknown gform_wrapper' id='gform_wrapper_1'><form method='post' enctype='multipart/form-data' id='gform_1' action='/the-alternating-happiness-and-grief-of-life-2-0/'>
<div class='gform_heading'>
<span class='gform_description'></span>
</div>
<div class='gform_body'><ul id='gform_fields_1' class='gform_fields top_label form_sublabel_below description_below'><li id='field_1_1' class='gfield gf_simple_horizontal field_sublabel_below field_description_below gfield_visibility_visible'><label class='gfield_label' for='input_1_1'>Your Email Address</label><div class='ginput_container ginput_container_email'>
<input name='input_1' id='input_1_1' type='text' value='' class='large' tabindex='1' aria-invalid="false" />
</div><div class='gfield_description'>Interesting stories for parents from all over the internet. </div></li>
</ul></div>
<div class='gform_footer top_label'> <input type='submit' id='gform_submit_button_1' class='gform_button button' value='Submit' tabindex='2' onclick='if(window["gf_submitting_1"]){return false;}  window["gf_submitting_1"]=true;  ' onkeypress='if( event.keyCode == 13 ){ if(window["gf_submitting_1"]){return false;} window["gf_submitting_1"]=true;  jQuery("#gform_1").trigger("submit",[true]); }' />
<input type='hidden' class='gform_hidden' name='is_submit_1' value='1' />
<input type='hidden' class='gform_hidden' name='gform_submit' value='1' />
<input type='hidden' class='gform_hidden' name='gform_unique_id' value='' />
<input type='hidden' class='gform_hidden' name='state_1' value='WyJbXSIsImNlZWIyZTJiMDk5YzM0MDFjNzQxMjhkNmUyZWM5MjMxIl0=' />
<input type='hidden' class='gform_hidden' name='gform_target_page_number_1' id='gform_target_page_number_1' value='0' />
<input type='hidden' class='gform_hidden' name='gform_source_page_number_1' id='gform_source_page_number_1' value='1' />
<input type='hidden' name='gform_field_values' value='' />
</div>
</form>
</div><script type='text/javascript'> jQuery(document).bind('gform_post_render', function(event, formId, currentPage){if(formId == 1) {} } );jQuery(document).bind('gform_post_conditional_logic', function(event, formId, fields, isInit){} );</script><script type='text/javascript'> jQuery(document).ready(function(){jQuery(document).trigger('gform_post_render', [1, 1]) } ); </script></div></div> </aside>
</div>
</div>
</main>
<footer id="footer" class="siteFooter">
<div class="siteFooter-bottom">
<div class="container">
<div class="siteFooter-bottom-inner clearfix">
<div class="siteFooter-copyright u-floatLeft metaFont">
© Parent Co. 2017 </div>
<div class="siteFooter-backTop u-floatRight">

<div class="backTopBtn metaFont js-scrolltop-btn">Back to top&nbsp;<i class="fa fa-arrow-up"></i></div>
</div>
</div>
</div>
</div>
</footer>
</div>


<div id="md_offCanvasMenu" class="md_offCanvasMenu md_offCanvas md_offCanvas--left">
<div class="offCanvasClose metaFont js-offCanvasClose"><i class="fa fa-times-circle"></i>Close</div>
<div class="md_offCanvasMenu-social">
<ul class="socialList socialList--inline metaFont">
<li class="socialList-facebook"><a href="https://www.facebook.com/helloparentco"><i class="fa fa-facebook"></i></a></li><li class="socialList-twitter"><a href="https://www.twitter.com/helloparentco"><i class="fa fa-twitter"></i></a></li><li class="socialList-instagram"><a href="https://www.instagram.com/helloparentco/"><i class="fa fa-instagram"></i></a></li><li class="socialList-pinterest"><a href="https://www.pinterest.com/helloparentco/pins/"><i class="fa fa-pinterest"></i></a></li><li class="socialList-youtube"><a href="https://www.youtube.com/channel/UCLPBlqlRYXLyAhEeY9Jo3Rw"><i class="fa fa-youtube"></i></a></li></ul>
</div>
<nav class="navigation navigation--offCanvas md_offCanvasMenu-navigation">
<ul id="menu-simple-main-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322261"><a href="https://www.parent.co/e-workbook-easing-death-burden/">Get Our eBook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325764"><a href="https://www.parent.co/write-parent-co/">Write For Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-294870"><a href="#">Categories</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295979"><a href="https://www.parent.co/category/editors-picks/">Editor&#8217;s Picks</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326873"><a href="https://www.parent.co/category/monthly-writer-contest/">Monthly Writer Contest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-324748"><a href="https://www.parent.co/category/kid-made/">Kid Made Recipes</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300736"><a href="https://www.parent.co/category/in-depth/">In Depth</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-291149"><a href="https://www.parent.co/category/back-talk/">Back Talk</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18616"><a href="https://www.parent.co/category/raising-kids/">Raising Kids</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-282075"><a href="https://www.parent.co/category/first-person/">First Person</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295980"><a href="https://www.parent.co/category/analog-life/">Analog Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295978"><a href="https://www.parent.co/category/digital-life/">Digital Life</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295981"><a href="https://www.parent.co/category/science-wellness/">Science &#038; Wellness</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-325763"><a href="http://studio.parent.co/">Parent Co. Studio</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-302323"><a href="https://www.parent.co/wherewasi/">Podcast</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-323937"><a href="https://www.parent.co/category/parent-co-product-reviews/">Product Reviews</a></li>
</ul> </nav>
</div>
<script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js" async="async"></script>
<div class="nc_socialPanelSide nc_socialPanel swp_boxed swp_d_fullColor swp_i_fullColor swp_o_fullColor slide" data-position="both" data-float="floatLeft" data-count="5" data-floatColor="#ffffff" data-screen-width="1100" data-transition="slide" data-mobileFloat="bottom"><div class="nc_tweetContainer swp_fb" data-id="2" data-network="facebook"><a rel="nofollow" target="_blank" href="https://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="http://www.facebook.com/share.php?u=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dfacebook%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-facebook"></i><span class="swp_share"> Share</span></span></span></span></a></div><div class="nc_tweetContainer swp_whatsapp" data-id="5" data-network="whatsapp"><a rel="nofollow" target="_blank" onclick="window.location = this.href;" href="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" data-link="whatsapp://send?text=https%3A%2F%2Fwww.parent.co%2Fthe-alternating-happiness-and-grief-of-life-2-0%2F%3Futm_source%3Dwhatsapp%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare" class="nc_tweet noPop" data-action="share/whatsapp/share"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-whatsapp"></i><span class="swp_share"> WhatsApp</span></span></span></span></a></div><div class="nc_tweetContainer swp_email" data-id="4" data-network="email"><a target="_blank" rel="nofollow" href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6bf838eced9dbaa879f8e99858a9f82858cced9dba38a9b9b82858e9898ced9db8a858fced9dbac99828e8dced9db848dced9dba7828d8eced9dbd9c5dbcd89848f92d6a2ceaed9ced3dbced2d286ced9db898e88848682858cced9db8684998eced9db8884868d84999f8a89878eced9db9c829f83ced9db9f838eced9dbceaed9ced3dbced2a889849f83ced9db8a858fc6858e9898ceaed9ced3dbced2afced9db848dced9db9f838298ced9db87828d8ec5ced9dba2ced9db8a86ced9db89849f83ced9db8384868e98828880ced9db8d8499ced9db9f838eced9db87828d8eced9dba2ced9db8485888eced9db838a8fced9db8a858fced9db8d8287878e8fced9db9c829f83ced9db818492ced9db8a9fced9db9f838eced9db87828d8eced9dba2ced9db8a86ced9db87829d82858cc5ced9dbced9dbb98e8a8fced9dba38e998eced8aaced9db839f9f9b98ced8aaced9adced9ad9c9c9cc59b8a998e859fc58884ced9ad9f838ec68a879f8e99858a9f82858cc6838a9b9b82858e9898c68a858fc68c99828e8dc6848dc687828d8ec6d9c6dbced9adced8ad9e9f86b498849e99888eced8af8e868a8287ced9dd9e9f86b4868e8f829e86ced8af988488828a87ced9dd9e9f86b4888a869b8a828c85ced8afb88488828a87bc8a998d8a998e" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-email"></i><span class="swp_share"> Email</span></span></span></span></a></div><div class="nc_tweetContainer nc_pinterest" data-id="3" data-network="pinterest"><a rel="nofollow" onClick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);" class="nc_tweet noPop"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-pinterest"></i><span class="swp_share"> Pin</span></span></span></span></a></div><div class="nc_tweetContainer twitter" data-id="1" data-network="twitter"><a rel="nofollow" target="_blank" href="https://twitter.com/share?original_referer=/&text=The+Alternating+Happiness+and+Grief+of+Life+2.0&url=https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" data-link="https://twitter.com/share?original_referer=/&text=The+Alternating+Happiness+and+Grief+of+Life+2.0&url=https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/%3Futm_source%3Dtwitter%26utm_medium%3Dsocial%26utm_campaign%3DSocialWarfare&via=helloparentco" class="nc_tweet"><span class="swp_count swp_hide"><span class="iconFiller"><span class="spaceManWilly"><i class="sw sw-twitter"></i><span class="swp_share"> Tweet</span></span></span></span></a></div></div><script style="display: none !important;">!function(e,t,r,n,c,a,l){function i(t,r){return r=e.createElement('div'),r.innerHTML='<a href="'+t.replace(/"/g,'&quot;')+'"></a>',r.childNodes[0].getAttribute('href')}function o(e,t,r,n){for(r='',n='0x'+e.substr(t,2)|0,t+=2;t<e.length;t+=2)r+=String.fromCharCode('0x'+e.substr(t,2)^n);return i(r)}try{for(c=e.getElementsByTagName('a'),l='/cdn-cgi/l/email-protection#',n=0;n<c.length;n++)try{(t=(a=c[n]).href.indexOf(l))>-1&&(a.href='mailto:'+o(a.href,t+l.length))}catch(e){}for(c=e.querySelectorAll('.__cf_email__'),n=0;n<c.length;n++)try{(a=c[n]).parentNode.replaceChild(e.createTextNode(o(a.getAttribute('data-cfemail'),0)),a)}catch(e){}}catch(e){}}(document);</script><script>window.jQuery.migrateMute || document.write('<script src="https://www.parent.co/wp-includes/js/jquery/jquery-migrate.min.js"><\/script>')</script>
<script type='text/javascript' src='https://www.parent.co/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201741'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var leadin_wordpress = {"userRole":"visitor","pageType":"post","leadinPluginVersion":"6.1.4"};
/* ]]> */
</script>
<script type='text/javascript' async defer src='//js.hs-scripts.com/674100.js?ver=4.8.2'></script>
<script type='text/javascript' src='https://www.parent.co/wp-content/plugins/social-warfare/js/script.min.js?ver=2.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mdBoneVar = {"ajaxloadpost":{"ajaxurl":"https:\/\/www.parent.co\/wp-admin\/admin-ajax.php","failText":"Error loading posts","loadingText":"Loading posts","noMoreText":"No more posts","query_vars":"{\"page\":\"\",\"name\":\"the-alternating-happiness-and-grief-of-life-2-0\"}","startPage":1,"maxPages":0},"stickySidebar":{"toggle":"1","offsetTop":104},"stickyHeader":{"toggle":"1","hasAdminBar":false},"smoothScroll":"1","postLike":{"nonce":"a46f945c73","likeText":"Like","likeCountTextSingular":"like","likeCountText":"likes","unlikeText":"Unlike"},"faFallBack":{"toggle":"1","faURL":"https:\/\/www.parent.co\/wp-content\/themes\/bone\/lib\/vendor\/font-awesome\/css\/font-awesome.min.css"},"currentRelURI":"\/the-alternating-happiness-and-grief-of-life-2-0\/","parallaxToggle":"1","highResolution":"1","sliderOpts":{"autoplay":false,"timeout":5000}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parent.co/wp-content/themes/bone/js/md-scripts.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.parent.co/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parent.co/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://www.parent.co/wp-content/themes/bone-parentco/js/bone-child-scripts.js?ver=1.0.2'></script>
<script type='text/javascript' src='https://www.parent.co/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.2","language":""},"disqusIdentifier":"327122 https:\/\/www.parent.co\/?p=327122","disqusShortname":"helloparentco","disqusTitle":"The Alternating Happiness and Grief of Life 2.0","disqusUrl":"https:\/\/www.parent.co\/the-alternating-happiness-and-grief-of-life-2-0\/","options":{"manualSync":false},"postId":"327122"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parent.co/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"helloparentco"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.parent.co/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.8.2'></script>
<script type='text/javascript'>
	function clicky_gc(name) {
		var ca = document.cookie.split(';');
		for (var i in ca) {
			if (ca[i].indexOf(name + '=') != -1) {
				return decodeURIComponent(ca[i].split('=')[1]);
			}
		}
		return '';
	}
	var username_check = clicky_gc('comment_author_274ffa062c13ffb7532f546556a37960');
	if (username_check) var clicky_custom_session = {username: username_check};
</script>
<script type="text/javascript">
		var clicky = { log : function () { return true;	}, goal: function () { return true;	} };
	var clicky_site_id = 100809775;
	(function () {
		var s = document.createElement('script');s.type = 'text/javascript';s.async = true;s.src = '//static.getclicky.com/js';
		( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild(s);
	})();
</script>
<noscript><p><img alt="Clicky" width="1" height="1" src="//in.getclicky.com/100809775ns.gif" /></p></noscript>

<style type='text/css'>
<style>
  .su-spoiler.my-custom-spoiler {
  	margin-bottom: 0;
  
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-title  { 
    background-color: #FFFFFF;
   border-bottom: 1px solid #eeeeee;
   height: 4.5em;
   font-family: "Montserrat";
   font-weight: 400;
   font-size: 1.6em;
   letter-spacing: 3px;
   text-align: center;
   padding: 1.4em;
   color: #323232;
   line-height: 1.4em;
 
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-title .su-spoiler-icon,
  .su-spoiler.su-spoiler-closed.my-custom-spoiler .su-spoiler-title .su-spoiler-icon {
  color: #8abcc3;
  padding: 1.8em;
  line-height: 4em;
  
  }
  .su-spoiler.my-custom-spoiler .su-spoiler-content { background-color: #FFFFFF;
  	margin: 2.5em auto; 
  }
</style>
</style>

<script type="text/javascript"> swpPinIt={"enabled":false};var swpClickTracking = true; var swp_nonce = "cf3041d649";
function parentIsEvil() { var html = null; try { var doc = top.location.pathname; } catch(err){ }; if(typeof doc === "undefined") { return true } else { return false }; }; if (parentIsEvil()) { top.location = self.location.href; };var url = "https://www.parent.co/the-alternating-happiness-and-grief-of-life-2-0/";if(url.indexOf("stfi.re") != -1) { var canonical = ""; var links = document.getElementsByTagName("link"); for (var i = 0; i < links.length; i ++) { if (links[i].getAttribute("rel") === "canonical") { canonical = links[i].getAttribute("href")}}; canonical = canonical.replace("?sfr=1", "");top.location = canonical; console.log(canonical);};</script><script type='text/javascript' src='https://stats.wp.com/e-201741.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'82512427',post:'327122',tz:'-4',srv:'www.parent.co'} ]);
	_stq.push([ 'clickTrackerInit', '82512427', '327122' ]);
</script>

<script>(function(w, d, s, id) {
w.PUBX=w.PUBX || {pub: "parent_co", discover: true, lazy: true};
var js, pjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id; js.async = true;
js.src = "//main.pubexchange.com/loader.min.js";
pjs.parentNode.insertBefore(js, pjs);
}(window, document, "script", "pubexchange-jssdk"));</script>

</body>
</html>
